Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Everybody getting huge la spikes on jay 2

- - - - -

  • Please log in to reply
3 replies to this topic

#1
~Smoke~

~Smoke~

    L3: Novice

  • Regular User
  • 213 posts
12
A step in the right direction
  • Admin:6
  • Server:Jay1
I dont know whats going on but suddenly everybody on jay 2 getting huge yellow lag spikes


Click here to login or here to register to remove this ad, it's free!

#2
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,967
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Fixed. It was because of Killbox. Had same issue on COD4 hardcore when I playing on HC.

Shut down Killbox and it fixed the issue. Looking for different host at present to host Zombie mod's.

#3
Zuthus

Zuthus

    L8: Grand Teacher

  • Regular User
  • 1,596 posts
16
A step in the right direction
  • Admin:11
  • Server:Jay2
Contributor
:lol: I spend like 15 min trying to figure out why I had lag :P

#4
JohnWayne

JohnWayne

    L4: Apprentice

  • Regular User
  • 500 posts
22
A step in the right direction
  • Admin:3
  • Server:None

Fixed. It was because of Killbox. Had same issue on COD4 hardcore when I playing on HC. Shut down Killbox and it fixed the issue. Looking for different host at present to host Zombie mod's.


You are the man :yahoo




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users