Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Enemy Territory: 2 unrelated problems: Wide resolution and system crashes

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Being

Being

    L3: Novice

  • Regular User
  • 67 posts
5
A step in the right direction
  • Server:None
Another couple of problems I'm afraid.

A few weeks ago I bought a new 27" monitor (1920x1080) and have been experimenting with game resolution. Like many others, I can't find the happy medium and have found that my aiming accuracy has gone down drastically. I used to be a good shot but now I'm not. Can resolution affect accuracy? Surely the centre of the cross-hair doesn't change?

Also, just recently the game crashes my whole system, about twice every couple of hours. Any thoughts please? Where's the crash log?

For what it's worth: Win7 Pro 64bit, 2.80 gigahertz AMD Phenom II X4, ATI Radeon HD 4800, 6Gb RAM, latest game updates, 2Mb ISDN LAN

Cheers.


Click here to login or here to register to remove this ad, it's free!

#2
Crasher

Crasher

    ok

  • Inactive Member
  • 2,245 posts
142
On the road to fame
  • Admin:14
  • Server:TF2
  • Steam ID:STEAM_0:1:42748548
  • T-M:TF2: 1-1
Contributor
You should try posting here for support.

http://fearless-assa.../11-et-support/

#3
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Click on View all problems and report.

report.png

You will see which exe or .dll is causing crash. Post it here.

#4
Being

Being

    L3: Novice

  • Regular User
  • 67 posts
5
A step in the right direction
  • Server:None
Thanks Crasher and Daredevil,

I've just experienced 3 system crashes in about 45mins playing the game. My Problem Reports are blank! WTF?

#5
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
What you mean by system crashes? i.e. BSOD or just application crash.

#6
Being

Being

    L3: Novice

  • Regular User
  • 67 posts
5
A step in the right direction
  • Server:None
I had a fourth crash while playing the game. By system crash I mean the computer shut down all of a sudden, no BSOD, just off.

On the last restart I got CHDSK running automatically, I let it run and saw 2 corrupt attribute records (128,"") deleted. When I opened Firefox to get back to this forum to report, FF could not connect to anywhere. I shut it down and played the game again and it ran fine. I have reinstalled FF and guess that it was it running with the game that that caused the crash. Just a theory. I'll play again tomorrow (now 4.30am here!) and if it crashes again I'll get back to you.

Cheers.

#7
Brisk

Brisk

    L3: Novice

  • Regular User
  • 160 posts
27
A step in the right direction
Firefox does inject some graphics, there could be a conflict there (i.e. the "Firefox has found updates to your extensions" etc. that overlays over everything, including ET). However, I've never had it cause crashes personally, although I am running XP and not Windows 7.

#8
Being

Being

    L3: Novice

  • Regular User
  • 67 posts
5
A step in the right direction
  • Server:None

Firefox does inject some graphics, there could be a conflict there (i.e. the "Firefox has found updates to your extensions" etc. that overlays over everything, including ET). However, I've never had it cause crashes personally, although I am running XP and not Windows 7.

Thanks Brisk,

It may have been FF those times but the crashing has since happened even when FF was closed. I installed GameBooster because I read that it might help, and defragged the ET folder with it. Several files were fragmented which it fixed and since then (touch wood) it hasn't crashed. Apart from one whole day a few days ago when the lag was so bad I couldn't play at all, the game does seem faster now. Interestingly, the lag was really bad on Jay1 but none at all on Jay2.

Cheers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users