Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Answers pleez!

- - - - -

  • Please log in to reply
11 replies to this topic

#1
Ackmey

Ackmey

    L4: Apprentice

  • User
  • 405 posts
2
Unknown at this point
  • Admin:11
Well, I have a few... tech support questions. :D

Here goes:

When I start ET, the rez is always 800x600, and I have to set it higher myself every time... is there any way to make it stay higher?

Recently (today) the ET server list stopped working; it's always empty. I have to start the game by going to splatterladder and launching the server directly from there. Has anyone else had a problem like this?

I played on the FAG clan server once, and now my game is stuck in FAG mode; i.e the main menu has buttons for fag servers and it shows the lil' icon. Anybody know how to fix it?

Last thing... I noticed some people (elffin comes to mind) have custom text macros, I'm guessing those are made by putting a cfg file in the ETmain folder; but does anyone know any good tutorials for making them?

Thanks a million! :D

:hi


Click here to login or here to register to remove this ad, it's free!

#2
L3G3ND4RY

L3G3ND4RY

    L2: Beginner

  • User
  • 30 posts
0
Unknown at this point
Ye make a new profile and set your resolution and save it there...Boom, done.

#3
daredevil

daredevil

    Profiler

  • Administrators
  • 25,190 posts
15,029
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-1
Contributor
1. Which screen resolution you want to play?

2. z_zfagmenu.pk3 delete this from your etmain and it will remove the menu.

3. Master Server List is screwed up. Syncerror who works for ID software and who maintain's the "master server list" has told us they would fix it ASAP.

4. Can you tell me where you have installed your wolfenstein? Should be easy for me to make you one shortcut. So, that when you will click on it you will directly join our server. I have 2 shortcuts for both of our server.

#4
Ackmey

Ackmey

    L4: Apprentice

  • User
  • 405 posts
2
Unknown at this point
  • Admin:11
I play at a resolution of 1024x768.

Hm, wolfenstein is in:

E:Program FilesWolfenstein - Enemy Territory

Thanks for the help!

#5
daredevil

daredevil

    Profiler

  • Administrators
  • 25,190 posts
15,029
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-1
Contributor
Can you post your PC specs? I will make a decent general config for you.

#6
Ackmey

Ackmey

    L4: Apprentice

  • User
  • 405 posts
2
Unknown at this point
  • Admin:11
Sure :D

intel celeron 2.4ghz
windows xp pro
1.25 gb ram
geforce fx 5200 video card

Tell me if I forgot anything. :roll:

And thanks a lot for the help. :cheers

#7
daredevil

daredevil

    Profiler

  • Administrators
  • 25,190 posts
15,029
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-1
Contributor
I am assuming you know how to use config. If not let us know.

set com_hunkmegs "192"
set r_mode 4
set cl_allowdownload "1"

set cg_bobup "0.000"
set cg_bobpitch "0.000"
set cg_bobroll "0.000"
set cg_runroll "0.000"
set cg_runpitch "0.000"

set r_textureMode "GL_LINEAR_MIPMAP_NEAREST" 
set r_ignorehwgamma "1" 
set r_picmip "3" 
set r_detailtextures "0" 
set r_drawSun "0" 
set r_fastsky "1" 
set r_flares "0" 
set r_dynamiclight "1" 
set r_subdivisions "64" 
set r_lodbias "2" 
set r_lodCurveError "125" 
set cg_drawGun "0" 
set cg_shadows "0" 
set cg_brassTime "0" 
set cg_coronas "0" 
set cg_marktime "0" 
set cg_showblood "0" 
set cg_bloodFlash "0" 
set cg_bloodDamageBlend "0.0" 
set cg_atmosphericEffects "0" 
set cg_wolfparticles "0" 
set s_khz "11"

Suggest to use 800*600 since u have celeron PC.

If you want to change use this:
seta r_mode "9" // 1600x1200 
set r_mode "8" // 1280x1024 
set r_mode "7" // 1152x864 
set r_mode "6" // 1024x768 
set r_mode "5" // 960x720 
set r_mode "4" // 800x600 
set r_mode "3" // 640x480 
set r_mode "2" // 512x384 
set r_mode "1" // 400x300 
set r_mode "0" // 320x240 


#8
daredevil

daredevil

    Profiler

  • Administrators
  • 25,190 posts
15,029
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-1
Contributor
For command line shortcut.

Make one shortcut on desktop.

Right Click on shortcut - Properties - Shortcut tab - Target

You should be having something like this:

"E:Program FilesWolfenstein - Enemy Territory"

Change it to:

"E:Program FilesWolfenstein - Enemy Territory" +set fs_game jaymod +exec autoexec.cfg +connect 208.43.81.107:27960

Hit Apply and then Ok.

Now double click on shortcut and you will be directly connected to server. While first connection time you will get disconnected. Just hit reconnect back.

#9
Ackmey

Ackmey

    L4: Apprentice

  • User
  • 405 posts
2
Unknown at this point
  • Admin:11
Ah, I'm rather lost with the config :oops:
I think I'll use the 1024x769 res despite my awful PC, because my monitor is huge and 800x600 hurts the eyes. :?

Again, thanks for the help!

EDIT: No, wait, by reading your post properly I think I figured it out - create a .cfg called autoexec, paste your code into it, create shortcut, edit shortcut... I'll go try it out. If I accidentally kill my game, don't blame yourself. :D Also I'll change around the settings you gave me a bit; I know my compy sucks but... yeah...

EDIT: Hm, when I hit apply for the icon, it tells me the target is invalid...

#10
daredevil

daredevil

    Profiler

  • Administrators
  • 25,190 posts
15,029
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-1
Contributor

Ah, I'm rather lost with the config :oops:
I think I'll use the 1024x769 res despite my awful PC, because my monitor is huge and 800x600 hurts the eyes. :?

Again, thanks for the help!

EDIT: No, wait, by reading your post properly I think I figured it out - create a .cfg called autoexec, paste your code into it, create shortcut, edit shortcut... I'll go try it out. If I accidentally kill my game, don't blame yourself. :D Also I'll change around the settings you gave me a bit; I know my compy sucks but... yeah...

EDIT: Hm, when I hit apply for the icon, it tells me the target is invalid...


1. Make sure you create a file called autoexec.cfg and not autoexec.cfg.txt.

2. Are you exactly using this:
"E:Program FilesWolfenstein - Enemy Territory" +set fs_game jaymod +exec autoexec.cfg +connect 208.43.81.107:27960

Don't forget to put " " and then +set and all commands start.

#11
Ackmey

Ackmey

    L4: Apprentice

  • User
  • 405 posts
2
Unknown at this point
  • Admin:11
Yup that's exactly what I was doing... ah well; autoexec works fine and I have the F|A server button right in the menu, so there's no problem. I did change all the settings though; the game runs fine at high texture and geometry quality. I added some fps regulation too, so everything works great. :D

Thanks for everything.

#12
daredevil

daredevil

    Profiler

  • Administrators
  • 25,190 posts
15,029
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-1
Contributor
gr8!. Glad it works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users