Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Can't play ET

- - - - -

  • Please log in to reply
5 replies to this topic

#1
MatheusMK3

MatheusMK3

    Newbie

  • User
  • 6 posts
0
Unknown at this point
Hello guys, I'm MatheusMK3, from F|A N!tmod and F|A Jaymod.
Some time ago (maybe 2 weeks), i've bought an new computer, i was totally happy with that, except that i can't play ET anymore...
Idk why, but ET simply refuse to enter the server... I was running as administrator and nothing...
My sistem is x64 Win7 Pro, the memory is ok, the GPU is ok...


Click here to login or here to register to remove this ad, it's free!

#2
Saizou

Saizou

    L7: Teacher

  • Leader
  • 1,445 posts
107
On the road to fame
  • Admin:20
  • Server:Jay1
  • Alias:Saizou, Boris
Contributor
Does it give some sort of error out or anything? If it does it would help to know where exactly it gets stuck/fails to load/refuses to enter server.

#3
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
If it plays but wont connect, then to me it's something really silly like a firewall blocking it? Make sure ET is added to the trusted items of your internet security..

#4
=FlA=Incom!ng*

=FlA=Incom!ng*

    L5: Journeyman

  • Busted Cheater
  • 720 posts
13
A step in the right direction
  • Server:None
Contributor

Hello guys, I'm MatheusMK3, from F|A N!tmod and F|A Jaymod.
Some time ago (maybe 2 weeks), i've bought an new computer, i was totally happy with that, except that i can't play ET anymore...
Idk why, but ET simply refuse to enter the server... I was running as administrator and nothing...
My sistem is x64 Win7 Pro, the memory is ok, the GPU is ok...


I know whats happening.

If you start the game Minimized you will see too.

Posted Image

The server list floods your net connection, the same thing happens to me when I press Play Online.

What I did to fix this is I used my Fireball menu which only loads F|A servers (Link in signature) or Medic's F|A MENU SERVERS CLEAN & UPDATE (Link on top of every page)

For other servers you should be able to connect using Xfire

#5
GraveDigger

GraveDigger

    L8: Grand Teacher

  • Inactive Member
  • 1,740 posts
280
Will become famous
  • Admin:16
  • Server:Hardcore ET
  • Alias:StinkyPinky
  • Steam ID:96confused

Donator

Contributor
Use Xfire to connect

#6
MatheusMK3

MatheusMK3

    Newbie

  • User
  • 6 posts
0
Unknown at this point
Hello again guys.
Thanks everyone for the support, i'm going to download the F|A menu.
For now, idk why, my xfire gives bsod everytime it's open.
Also, i've applied my etkey backup on 2.60b and it's working fine!
Thanks everyone again!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users