Jump to content
  • 0
schNee

...fps/mouse struggling, ram issue, websites & et

Question

...ello =)

 

so since 2 days i notice that i have a weird issue while playing.

 

my et is limiting my fps to 60fps (i can see on screen, that it wants more fps but just dont get up).

at the same time, my mouse feels like freezed a bit. this issue comes from time to time and is gone after mostly a minute again.

 

another weird thing is, that as soon as im opening a website while playing, i have big lag spikes. if there is activity on this website e.g. getting message on facebook, i got lags :o

how can this be, i assume it's about hunkmegs, but i have more than enough RAM for this tiny game.

 

Thanks for support.

 

cookie for ur help!

 

I'll can upload my cfg later, afaik i also made a demo and screenshot while it was happening.

 

cheers Saskia

 

edit: i tweaked my cfg a bit the last days so my ping becomes bit better, this actually worked out (now on silent ~100, before i had 130) dunno if its important.

post-19741-0-04165600-1475573772_thumb.jpg

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

I'm aware :)

 

i really tried all so far. gonna watch all the next days. have task manager open all the time. yesterday i just noticed a task what uses a lot of cpu. it was my spotlight search. i excluded lot of folder now. now its running smoother. f*** mac sometimes :P

Share this post


Link to post
Share on other sites
  • 0

I'm aware :)

 

edit: found the discussion again about it. http://stackoverflow.com/a/39458304

 

i found this thread too BUT i dunno where to add this! in xcode or console or what? i wasnt sure about what to do

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×