Jump to content
  • 0
luventaz

cant play etpro or jaymod

Question

when i connect sw2 or jaymod servers i cant spec/player or choose team to play...

the game crashin when i try and windows tellin me ET HAS STOPPED WORKIN...

any idea y its crashin?? thank u!

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

Can you look into windows event viewer?

 

Look at applications logs on left side, then on right side, click filter current log, then click critical, warning, and error, and click ok and look for the error/crash associated with ET and tell us what it says the problem is

Share this post


Link to post
Share on other sites
  • 0

et version? 2.60b?

yes

 

Can you look into windows event viewer?

 

Look at applications logs on left side, then on right side, click filter current log, then click critical, warning, and error, and click ok and look for the error/crash associated with ET and tell us what it says the problem

 

eh... cant find these informations...

Share this post


Link to post
Share on other sites
  • 0

What is your windows version?

win7 Home Premium SP1  64-bits

 after game crash i hav this message

 "a problem caused the game stop workin correctly Windows will close the program and notify u if a solution is availabl"

 and when i check the Action Center(wher i think problems are reported) it says "No current issue detected" 

Share this post


Link to post
Share on other sites
  • 0

Hmm ok click start, and at the bottom type this: Event Viewer

 

It should show up as the first result at the top, click it, and follow the above instructions.

Share this post


Link to post
Share on other sites
  • 0

Hmm ok click start, and at the bottom type this: Event Viewer

 

It should show up as the first result at the top, click it, and follow the above instructions.

yes did it i was into event viewer but i couldnt find this "Filter current log" 

Share this post


Link to post
Share on other sites
  • 0

Antichrist, on 07 Jan 2014 - 7:03 PM, said:snapback.png

Can you look into windows event viewer?

Look at applications logs on left side, then on right side, click filter current log, then click critical, warning, and error, and click ok and look for the error/crash associated with ET and tell us what it says the problem

 

eh... cant find these informations...

 

ok it wasin Windows Log/Application.... i wentdirectly into Application logs and didnt find it   :spank 

 

Faulting application name: et.exe, version: 0.0.0.0, time stamp: 0x445f5790

Faulting module name: my_cgame_mp_x86.dll, version: 0.0.0.0, time stamp: 0x450ca09e
Exception code: 0xc0000005
Fault offset: 0x000a2d12
Faulting process id: 0x730
Faulting application start time: 0x01cf0be45f4d2930
Faulting application path: C:\Program Files (x86)\Wolfenstein - Enemy Territory\et.exe
Faulting module path: C:\Program Files (x86)\Wolfenstein - Enemy Territory\etpro\my_cgame_mp_x86.dll
Report Id: c75c0deb-77d7-11e3-8a1c-e4115bf49f9d
 
Voila!

Share this post


Link to post
Share on other sites
  • 0

Ok my first guess.. is that dll file is bad or corrupt.

 

I think at this time, you can delete etpro folder (If you never player it before) and reconnect to ETPro server to try again.

Share this post


Link to post
Share on other sites
  • 0

Ah sorry man. I'm out of ideas right now. Goggle had no results for Faulting module name: my_cgame_mp_x86.dll

 

And neither did our forum :-/

 

Maybe some other guys with ETPro experience will chime in to help. Ill ask on HC server

Share this post


Link to post
Share on other sites
  • 0

Ah sorry man. I'm out of ideas right now. Goggle had no results for Faulting module name: my_cgame_mp_x86.dll

 

And neither did our forum :-/

 

Maybe some other guys with ETPro experience will chime in to help. Ill ask on HC server

thx bro for tryin to help anyway... 

ill reinstall ET with another ETinstaller than the one i used bfor...

and ill report if any changes ..

THANK U!

Share this post


Link to post
Share on other sites
  • 0

euh from... somwher ... in the internet ... its a full 2.06b version installer... 

y u askin??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×