Jump to content
  • 0
SiD

Resolution problems +1 more.

Question

Sup?

 

So I downloaded ET tonight for some good ol' nostalgia-play. My issue is that the resolution sucks on my laptop. The native resolution on this is 1366x768. The best I get in ET is like 1028x768... So I'm totally stuck with little black bars on the side of my screen. Anything higher in the options menu is skewered and would be larger than 768 height. I tried to use a higher res, but it crashed ET. Something about OpenGL?..

 

Is there a way to set ET to the native resolution on my latop? Or am I stuck with little black bars? lol

 

 

Second thing. I have two pk3 files that look like this: [][][][][][][][][][][][][][][][][][]~.pk3

 

WUTDIDIDO?!  Seriously though, they downloaded from FA beginners 2 and 1. No idea what this shenanigans is about.

 

If anyone has a solution, please explain it to me slowly? I have the damn attention span of a squirrel high on cocaine. Thanks homeys!

Edited by SiD the Vicious

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

seta r_customheight 900

seta r_customwidth 1440

This example  1440x900.

 

Change as appropriate for you and your laptop ;)

 

@. files pk3,hm...maby menu f|a ?

Edited by Ultra...?!
  • Like 2

Share this post


Link to post
Share on other sites
  • 0

seta r_customheight 900

seta r_customwidth 1440

This example  1440x900.

 

Change as appropriate for you and your laptop ;)

 

@. files pk3,hm...maby menu f|a ?

 

I tried seta commands both in game and through the configs themselves and they wouldn't work. Not totally. I took a stab in the dark and hit up google and found this little gem for widescreen devices:

 

/seta r_aspectratio 1

/seta r_customaspect 1

/seta r_mode -1

/seta r_customwidth 1920 (replaced with 1366)

/seta r_customheight 1080 (replaced with 768)

 

 

Now I have a full field of view to play with!

 

 

Thanks for the help, man. Your advice lead me to a quick fix!

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

two pk3 files that look like this: [][][][][][][][][][][][][][][][][][]~.pk3

As far as I understood those files make your screen shake after every time you were hit, no matter what weapon it was. This screen shaking makes the game pretty unplayable, so I deleted those files and try to avoid visiting Beginners servers in order to avoid downloading those .pk3 files.

Share this post


Link to post
Share on other sites
  • 0

I have your problem man. What I always do is startup ET, than load SilEnT mod. In the SilEnT menu use the highest resolution (1366 x 768). Then it works fine on the SilEnT servers. However when you first take the steps I take and then switch to a jaymod server, you will not have the bars, but weird screen settings. Which you will get along with pretty quickly. It only sucks when you change from Jaymod to SilEnT. Then you have to adapt again to the right resolution again.

If you find a way to keep your resolution on 1366 x 768 at all servers, please let me know so I can have the same gameplay at all the servers.

Share this post


Link to post
Share on other sites
  • 0

Make shortcut as admin

1 create g.cfg file in etmain folder of the game

2 open it and paste this:

 

seta r_mode "-1"
seta r_fullscreen "0" //as you like, 1 fullscreen, 0 windowed
seta r_customwidth "1366"
seta r_customheight "768"
seta r_customaspect "0"
vid_restart 

 

3 Run pk3 cleaner and run the game
4 in console exec your custom cfg(if you have one) then /exec g.cfg
5 then exit game, run the game again and repeat step 4
6 change mod(to jaymod) and /exec g.cfg then exit game
And if you run game next time you should have correct mod and resolution :)
  • Like 4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×