Jump to content
  • 0
BLINDHATREDNEW

I cannot connect to the server NQ # 1

Question

Hello,

 

from a few days I cannot connect to the server NQ # 1. When I try to do that, I get a

fraction of a second screen to download a file with a name that seems to me to

begin "noquarter ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~", then closes ET and open my

internet browser (opera) on page http://fearless-assassins.com/forum, which I am

attaching. My operating system is windows vista, my version of ET is the 2.60b and

this thing only happens with the server NQ # 1.

 

 

I tried as follows: run ET, on the menu of the F | A servers once I click on the button MODS,

MODS menu I click once on noquarter, open the console and type "/cl_allowdownload 1", hit

ENTER, close the console, I click on the button of NQ # 1, but the same

things happen that I already described.

 

 

I'm not very practical of the forum, how do I find the answer to my topic? If

there was no other solution, I could know the list of files needed to play on the

server and from where to download?

 

Best Regards

 

BLINDHATRED

 

PS. I'm sorry for my bad english.

post-10618-0-67417400-1354132584_thumb.jpg

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Hi,

 

please can you make a copy from your console.log file ? directly after getting kicked/disconected from the server.

 

the file is located in the following folder:

 

ET\Enemy Territory\etmain\etconsole.log

 

open it with word pad and copy and paste the text through forum.

 

Thanks

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

please can you make a copy from your console.log file ? directly after getting kicked/disconected from the server.

 

the file is located in the following folder:

 

 

 

open it with word pad and copy and paste the text through forum.

 

Thanks

 

 

Hi,

 

I did what you told me but I can not find a file called etconsole.log and I deleted the old files pk3

 

Thanks for your help

 

BLINDHATRED

 

maybe you can make a /condump [name] if that is helpfull to stabak....

Share this post


Link to post
Share on other sites
  • 0

can you connect now, since you have used our .pk3 cleaner ?

Share this post


Link to post
Share on other sites
  • 0

Hello mates,

 

I did not know the command condump, I made the log file, I copied and pasted below. No, after

using the program pk3 cleaner nothing has changed.

 

Thank you very much for your help

 

BLINDHATRED

 

 

 

Hunk_Clear: reset the hunk ok

...detecting CPU, found Intel Pentium III

Bypassing CD checks

----- Client Initialization -----

----- Initializing Renderer ----

-------------------------------

----- Client Initialization Complete -----

----- R_Init -----

Initializing OpenGL subsystem

...initializing QGL

...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): succeeded

...setting mode 4: 800 600 FS

...using desktop display depth of 32

...calling CDS: ok

...registered window class

...created window@0,0 (800x600)

Initializing OpenGL driver

...getting DC: succeeded

...GLW_ChoosePFD( 32, 24, 0 )

...101 PFDs found

...hardware acceleration found

...PIXELFORMAT 7 selected

...creating GL context: succeeded

...making context current: succeeded

WARNNING: GL extensions string too long (4414), truncated to 4096

Initializing OpenGL extensions

...using GL_EXT_texture_compression_s3tc

...using GL_EXT_texture_env_add

...using WGL_EXT_swap_control

...using GL_ARB_multitexture

...using GL_EXT_compiled_vertex_array

...WGL_3DFX_gamma_control not found

...ignoring GL_NV_fog_distance

...ignoring GL_EXT_texture_filter_anisotropic

 

GL_VENDOR: NVIDIA Corporation

GL_RENDERER: GeForce 7600 GS/PCIe/SSE2

GL_VERSION: 2.1.2

GL_EXTENSIONS: GL_ARB_color_buffer_float

GL_ARB_compressed_texture_pixel_storage GL_ARB_conservative_depth

GL_ARB_copy_buffer GL_ARB_depth_clamp GL_ARB_depth_texture

GL_ARB_draw_buffers GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location

GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader

GL_ARB_framebuffer_object GL_ARB_get_program_binary GL_ARB_half_float_pixel

GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_internalformat_query

GL_ARB_map_buffer_alignment GL_ARB_map_buffer_range GL_ARB_multisample

GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_occlusion_query2

GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite

GL_ARB_provoking_vertex GL_ARB_robustness GL_ARB_sampler_objects

GL_ARB_separate_shader_objects GL_ARB_shader_objects

GL_ARB_shading_language_100 GL_ARB_shading_language_420pack

GL_ARB_shading_language_include GL_ARB_shadow GL_ARB_sync

GL_ARB_texture_border_clamp GL_ARB_texture_compression

GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine

GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float

GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two

GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_texture_storage

GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transpose_matrix

GL_ARB_vertex_array_bgra GL_ARB_vertex_array_object

GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader

GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_texture_float

GL_ATI_texture_mirror_once GL_S3_s3tc GL_EXT_texture_env_add GL_EXT_abgr

GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_equation_separate

GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract

GL_EXT_compiled_vertex_array GL_EXT_Cg_shader GL_EXT_depth_bounds_test

GL_EXT_direct_state_access GL_EXT_draw_range_elements GL_EXT_fog_coord

GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample

GL_EXT_framebuffer_object GL_EXT_gpu_program_parameters

GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_pixels

GL_EXT_pixel_buffer_object GL_EXT_point_parameters GL_EXT_provoking_vertex

GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_shader_objects

GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side

GL_EXT_stencil_wrap GL_EXT_texture3D GL_EXT_texture_compression_dxt1

GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map

GL_EXT_texture_edge_clamp GL_EXT_texture_env_combine GL_EXT_texture_env_dot3

GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888

GL_EXT_texture_lod GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp

GL_EXT_texture_object GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode

GL_EXT_texture_storage GL_EXT_texture_swizzle GL_EXT_timer_query

GL_EXT_vertex_array GL_EXT_vertex_array_bgra GL_EXT_import_sync_object

GL_IBM_rasterpos_clip GL_IBM_texture_mirrored_repeat GL_KTX_buffer_region

GL_NV_alpha_test GL_NV_blend_minmax GL_NV_blend_square

GL_NV_complex_primitives GL_NV_copy_depth_to_color GL_NV_depth_clamp

GL_NV_fbo_color_attachments GL_NV_fence GL_NV_float_buffer GL_NV_fog_distance

GL_NV_fragdepth GL_NV_fragment_program GL_NV_fragment_program_option

GL_NV_fragment_program2 GL_NV_framebuffer_multisample_coverage

GL_NV_half_float GL_NV_light_max_exponent GL_NV_multisample_filter_hint

GL_NV_occlusion_query GL_NV_packed_depth_stencil GL_NV_pixel_data_range

GL_NV_point_sprite GL_NV_primitive_restart GL_NV_register_combiners

GL_NV_register_combiners2 GL_NV_texgen_reflection GL_NV_texture_barrier

GL_NV_texture_compression_vtc GL_NV_texture_env_combine4

GL_NV_texture_expand_normal GL_NV_texture_lod_clamp GL_NV_texture_rectangle

GL_NV_texture_shader GL_NV_texture_shader2 GL_NV_texture_shader3

GL_NV_vertex_array_range GL_NV_vertex_array_range2 GL_NV_vertex_program

GL_NV_vertex_program1_1 GL_NV_vertex_program2 GL_NV_vertex_program2_option

GL_NV_vertex_program3 GL_NVX_conditional_render GL_OES_depth24 GL_OES_depth32

GL_OES_depth_texture GL_OES_element_index_uint GL_OES_fbo_render_mipmap

GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil

GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GLGL_MAX_TEXTURE_SIZE: 4096

GL_MAX_ACTIVE_TEXTURES_ARB: 4

 

PIXELFORMAT: color(32-bits) Z(24-bit) stencil(0-bits)

MODE: 4, 800 x 600 fullscreen hz:60

GAMMA: hardware w/ 0 overbright bits

CPU: Intel Pentium III

rendering primitives: single glDrawElements

texturemode: GL_LINEAR_MIPMAP_NEAREST

picmip: 1

texture bits: 0

multitexture: enabled

compiled vertex arrays: enabled

texenv add: enabled

compressed textures: enabled

anisotropy: 1.0

NV distance fog: disabled

Initializing Shaders

----- finished R_Init -----

 

------- sound initialization -------

Initializing DirectSound

------------------------------------

----- Sound Info -----

sound system is muted

1 stereo

32768 samples

16 samplebits

1 submission_chunk

22050 speed

0x141F0050 dma buffer

No background file.

----------------------

Sound memory manager started

--- Common Initialization Complete ---

Winsock Initialized

Opening IP socket: localhost:27960

Hostname: PC-Utente

IP: 192.168.0.2

Working directory: F:\WOLFEN~1

PunkBuster Client: PB_SYSTEM = 0 (0 to 1)

PunkBuster Client: Attempting to resolve master7.evenbalance.com

PunkBuster Client: Resolved to [216.240.146.139] (17)

PunkBuster Client: PunkBuster Client (v2.254 | A0) Enabled

PunkBuster Client: Game Version [ET 2.60b win-x86 May 8 2006]

PunkBuster Client: Not Connected to a Server

Resolving etmaster.idsoftware.com

etmaster.idsoftware.com resolved to 192.246.40.60:27951

PunkBuster Client: PB Services socket initialized

PunkBuster Client: PnkBstrA successfully loaded PnkBstrB

]/condump

usage: condump <filename>

PunkBuster Client: PnkBstrB service installed and started successfully

]/condump etconsole.log

Dumped console text to etconsole.log.

Share this post


Link to post
Share on other sites
  • 0

try to connect with: start ET, open console, paste:

connect nq1.clan-fa.com:27960

 

if not, need some ss please

1. if you try to connect

2. from your nq folder

 

did you change anything since your last successful server connection @ our NQ Server ?

 

ty

Edited by stabak

Share this post


Link to post
Share on other sites
  • 0

Hello,

 

I have attached the ss.The result is always the same, whether I start from the command line in the console or by clicking on the menu of the F|A servers always appears to me the same download screen and then ET closes. No, I have not changed anything important, has happened while I was playing.

 

Thanks for your help

 

BLINDHATRED

post-10618-0-22906100-1354234024_thumb.jpg

post-10618-0-38956400-1354234048_thumb.jpg

post-10618-0-17017200-1354234077_thumb.jpg

post-10618-0-26343200-1354234101_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Its a deadly virus. Format your hard disk and burn your computer.

 

Just kidding :P. Have you tried re-installing the full game? Take a copy of your etkey, if you want to. Sometimes a re-install might fix your problems.. :)

 

~Cass!

Share this post


Link to post
Share on other sites
  • 0

check again if you have "/cl_allowdownload 1" if you still can not connect,

 

go to NQ folder and delete the file "~~~~~~~~fa_nq_sn2.pk3" try to connect.

Share this post


Link to post
Share on other sites
  • 0

Hello,

 

Thank you very much Stabak for your help. I solved by uninstalling and

reinstalling ET. Thanks again to you and all those who helped me.

 

You are very special people.

 

BLINDHATRED

Share this post


Link to post
Share on other sites
  • 0

problem solved due Re-install

 

\cloesed

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×