Jump to content
  • 0
PiaNist

i lag @ NQ3

Question

i don't usually lag this bad in other servers/mod, but in NQ3 i do. I've only started to experience this lag a couple of days ago. Unstable fps from 125 dropping to 50s. I'm thinking if it's my connection, but my speedtest is fine/normal. I'm using a wireless router btw. Here's the WinMTR result

 

winmtr result.txt

 

The first 2 results were during the game when i was lagging, from two different maps. Third result was when I'm not connected to any server/ET

 

 

post-6655-0-10277500-1353473525.jpgpost-6655-0-37623200-1353473532_thumb.jpgpost-6655-0-40779800-1353473536.jpgpost-6655-0-49430000-1353473542.jpgpost-6655-0-02401800-1353473548.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I would suggest to contact your ISP. You guys are too much FPS conscious.

 

10.109.9.45 - 5%

 

5% packet loss on your ISP side. Their is nothing much host can do in your case.

 

FPS also depends on map, total players, your PC, etc.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

i'm not really FPS conscious. I'm just curious why I suddenly lag every time in NQ3 while i didn't 2-3 weeks ago. anyway, thanks for the inputs! appreciate it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×