Jump to content
  • 0
Cappy

fullscreen on widescreen hd monitor

Question

im running vista 64 bit .......graphics cards nvidia gts 240 x2 sli.........cpu intel quad core .....samsung 23 inch full hd widescreen monitor

I cannot get the fullscreen to fill the monitor, i have set customwdth and customheight cvars and set fov but still will not fill the screen i have also added in the commandline the cvars for full screen but isnt working.Ive tried to change resolution in game also .. so any help on this would be greatly appreciated thanks all.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

/seta r_mode -1

/seta r_customwidth 1920

/seta r_customheight 1080

/vid_restart

 

 

should work that out.... *idk if you did r_mode -1*

 

if it doesnt work and doesnt bring u fullscreen then its driver gfx panel or something involving NVIDIA.

Share this post


Link to post
Share on other sites
  • 0

yeah i tried that it doesnt work but i am still trying to change the gpu settings but havnt had any luck as of yet

Share this post


Link to post
Share on other sites
  • 0

Have you tried to set those commands in ETMAIN and in any mod(jay,silent) you use? Because sometimes etmain settings tend to "overwrite" the current mods settings. Maybe try to use same values for your monitor and ET?

Share this post


Link to post
Share on other sites
  • 0

sweet thanks alot it worked great i setcustom width to 1920 and heght to 1080 . i really appreciate your patence thanks again

 

sometimes the obvious eludes me hahaha

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.