Jump to content
  • 0

Question

Okay, This was happening to me on ET, I would click on a server, (Such as, =F|A= Hardcore) It won;d start to download, then it would quite ET and say, " UI Classify failed" or something like that. Help.

 

Thx

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Okay, This was happening to me on ET, I would click on a server, (Such as, =F|A= Hardcore) It won;d start to download, then it would quite ET and say, " UI Classify failed" or something like that. Help.

 

Thx

 

can you make a Screenshot of the error message, or tell the original text, otherwise its hard to help :)

Share this post


Link to post
Share on other sites
  • 0

Okay, it is not giving me that error anymore, it is saying my guid isn't valid....

Share this post


Link to post
Share on other sites
  • 0

In which server and have you enabled PB?

Share this post


Link to post
Share on other sites
  • 0

check if you Enable your punkbuster, try run as administratorm, i hope you are not connecting from Xfire to the ET servers beacuse it will do you ET problems.

Share this post


Link to post
Share on other sites
  • 0

Oh, I was connecting from xfire.....that explains it. Thx guys

Share this post


Link to post
Share on other sites
  • 0

Yea... when you can't connect, try to connect from X-Fire, it's really

Share this post


Link to post
Share on other sites
  • 0

your welcome just dont connect with Xfire case is closed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.