Jump to content
  • 0
Sign in to follow this  
Fb!N!nJa

My Mouse Movements =/

Question

Lately I've been trying to play on your servers but the movement of my mouse is choppy and unsmooth. Its only temporary but by the time its fixed probably an hour is already passed by.

Sorry for not enough info but I'll add more after I try to reinstall it.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Try to lower your mouse polling rate. If I set mine to 1000hz it messes up.

Share this post


Link to post
Share on other sites
  • 0

Low FPS could be a problem. Drivers outdated is possible too.

Share this post


Link to post
Share on other sites
  • 0

Well so far I got nothing better, this has happened ever since I installed CA Security Suite, and even after I disable my firewall the movements continue to temporarily stay like this.

 

Edit: Well Xfire couldn't capture my movements but my demo did, sorry I can't gather much info at all at the moment.

Demo: http://www.mediafire...wmxqj0pav38pbyq

Edited by Fb!N!nJa

Share this post


Link to post
Share on other sites
  • 0

Check if you have a steady frame rate, type this command:

/cg_drawfps 1

and check how many fps you get, and especially if the number is more or less constant. If you get a low value for an instant, your mouse will freeze because the game reads it only every frame: no frame, no reading, no movement.

Another reason could be other processes using your cpu while you play, that could slow down the game for an instant.

Share this post


Link to post
Share on other sites
  • 0

Check if you have a steady frame rate, type this command:

/cg_drawfps 1

and check how many fps you get, and especially if the number is more or less constant. If you get a low value for an instant, your mouse will freeze because the game reads it only every frame: no frame, no reading, no movement.

Another reason could be other processes using your cpu while you play, that could slow down the game for an instant.

Do you mean the FPS display on the 2d screen? I use that already and it's fine. Same with the Lag-o-Meter.

Share this post


Link to post
Share on other sites
  • 0

Do you mean the FPS display on the 2d screen? I use that already and it's fine. Same with the Lag-o-Meter.

Then it could be a problem with your mouse drivers not being responsive enough. Maybe your usb polling rate is too high?

 

I don't know if it's possible with other mods, but on etpro if you do cg_lagometer 2 it will draw a graph of your fps, so you can easily see if there are spikes or not.

 

If you open a localserver with devmap you can do /timegraph 1 to have a similar thing, but unluckily it doesn't work when you play on a server because that var is locked. Maybe on some trickjump servers.

 

cl_debugMove 1 will make a graph of your mouse input, this should work online too...

Share this post


Link to post
Share on other sites
  • 0

I do not think that this involves any mouse problems. The mouse works fine outside the servers, this includes when ET loads and using the mouse to select servers, change settings etc. Also my mouse is fine because I can use ESC and use the mouse perfectly fine to change settings, and stuff like that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.