Jump to content
  • 0
Sign in to follow this  
Narug0

slac

Question

post-221-0-27849200-1297004182_thumb.jpg

 

speedlink anticheat slac error = failed loading specified game module

 

post-221-0-27849200-1297004182_thumb.jpg

 

how can me solve this?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

ur antivirus is not allowing slac to open

 

solution--->turn off ur antivirus (or set it on 'pause') ...open slac....and turn antivirus on again

 

that started happening to everyone 2-3 days ago

maybe they made update and messed it up

Share this post


Link to post
Share on other sites
  • 0

im running 2 AV and is avast blocking slac.

 

 

solved! ty krazy

Share this post


Link to post
Share on other sites
  • 0

im running 2 AV and is avast blocking slac.

 

 

solved! ty krazy

 

NP

 

btw:2 antivirus????

i dont think thats such a good idea

 

im not very informed with this stuff....

 

made some research:

 

1st link

2nd link

Share this post


Link to post
Share on other sites
  • 0

NP

 

btw:2 antivirus????

i dont think thats such a good idea

 

im not very informed with this stuff....

 

made some research:

 

1st link

2nd link

i have 3 partitions 1 windows xp, windows 7 and win vista.

 

i have version premium for win vista and win 7, but my bf2 bfbc2 and wolf:et r installed in my xp

 

and xp have version free AV i use avast and avira.

Share this post


Link to post
Share on other sites
  • 0

SLAC was down for a short period a few days ago so yea, pretty much everyone had that prob.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.