Jump to content
  • 0
Sign in to follow this  
toxicthesaint

dont be a ...[punkbuster]

Question

lol sup? hi i wanted to join your server after reading your site and everything i figured what a awesome clan haha. so i tryed to join your server. and so i go in and i see on the left of my screen and it says punkbuster kicks for used names, innipropritate names, something like unidentified characters. and then it kicks me out, and says disconnected for unknown reason and i have tryed to get in ALL of your servers and it says that. idk whats wrong. it also does it in other ppls servers. so i am playing in non pb servers atm and i wanted to know what to do, i dont have a bot or anything on my computer, just regular ET file. plz help asap? =] :thanks:thanks

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

We have 5 ET and 1 COD 4 server. Which servers you tried to join? Can you name them so i can check logs and see whats up.

Share this post


Link to post
Share on other sites
  • 0

sure man, thanks for taking this into intrest to, i know you dont have to even read my trash comments lol. but tyvm. let me get them. post right after this.

Share this post


Link to post
Share on other sites
  • 0

50-slot Jaymod Server 8.9.4.227:27960

 

20-slot Etpub Server 209.247.83.71:27960

 

24-slot Jaymod Server 216.155.146.19:27960

 

 

these are the ones i tried. and everytime punkbuster kicked me for like something with my name, i tried maki9ng new profiles, changeing my name in the 5 secs i could before i get kicked from pb. i tried alot of things. any ideas?

Share this post


Link to post
Share on other sites
  • 0
tryed once more and got kicked once more :/

 

PM me your IP and GUID.

Share this post


Link to post
Share on other sites
  • 0
how do i get that stuff?

 

add me on xfire: hellreturn and i am on for 20 mins more.. join server when i am on server so i can see whats error.

Share this post


Link to post
Share on other sites
  • 0

Seems like it fixed :) I guess its auto fixed because when i was on u were able to play. U just need to fix u ping LOL

Share this post


Link to post
Share on other sites
  • 0

yeah my png is horrible man. lol ty buddy for taking consern about my problem! :DD ima be playin alot so hope to see ya. happy fraggin!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.