Jump to content
  • Sign Up

i need help !


Recommended Posts

hey guys ive downloadet the wolfenstein file from our forum and wanted to play it but it doesnt work

ive allready installed it and ive the wolfenstein icon on my desktop

please can anybody of u help me ?

if u can please explain exactly what to do

(im using windows XP)

yours nico (REDshaddow/catproof)

Link to comment
Share on other sites

hey guys ive downloadet the wolfenstein file from our forum and wanted to play it but it doesnt work

ive allready installed it and ive the wolfenstein icon on my desktop

please can anybody of u help me ?

if u can please explain exactly what to do

(im using windows XP)

yours nico (REDshaddow/catproof)

 

You have some ss?

 

Because you don't explain too much :hmm

  • Like 1
Link to comment
Share on other sites

after installing you should start game than you have to make a profile make sure you select adsl or diff than enable punkbuster .

after that you shoold be able to play if your firewall isnt blokking et so make sure that your firewall is open for et ,

after that you see servers in server list click on servers they will become alfhabetical so you can find our fa server real easy and double click to connect .

 

if it dous not work like this on your computer tell me where you get stuvk and we will help

 

good luck,

Link to comment
Share on other sites

ok ill try coz im not that good in english im german ^^

well when i will start the game with clicking onto the et icon it starts to install (u know the whole thing with ccreating a folder blabla) and when its ready and i open the folder then there is an other et button and when i open thisone thsi will appear:

 

ET 2.60b win-x86 May 8 2006

----- FS_Startup -----

Current search path:

C:\Programme\Wolfenstein - Enemy Territory\etmain\pak2.pk3 (22 files)

C:\Programme\Wolfenstein - Enemy Territory\etmain\pak1.pk3 (10 files)

C:\Programme\Wolfenstein - Enemy Territory\etmain\mp_bin.pk3 (6 files)

C:\Programme\Wolfenstein - Enemy Territory/etmain

 

----------------------

38 files in pk3 files

----- CL_Shutdown -----

-----------------------

Couldn't load default.cfg - I am missing essential files - verify your installation?

 

 

 

i dont know what i have to do then :S

tell me what information u need else^^

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.