Jump to content
  • 0

need help


flagoon
 Share

Question

2 answers to this question

Recommended Posts

  • 0

I got the same error when i first installed et last week..

 

First, do uninstall ET, save your etkey if you have one; it should be in your etmain folder.

 

If you don't have etkey, then download it from here: Click Here.

Now install ET again and then patch it.

Now question would be how to patch?

1. Download this file:

http://fearless-assa...T_2.6_Patch.zip

 

Unzip the file and install it. Now you are on 2.6 patch.

 

2. Now download this file:

http://fearless-assa..._2.6b_Patch.zip

 

unzip it. You will see 2 files name ET.exe and ETDED.exe just copy pate those file in your wolfenstein installation folder.

 

Your operating system will ask you. Do you want to overwrite the file? Say YES.

 

Thats it, and you are on 2.6b. smile.gif Their is a difference between 2.6 and 2.6b. Don't get confused.

 

If you want to PLAY ET you need to use ET.exe and if you want to start your own server you need to use ETDED.exe

 

With 2.6b you will be also able to play on ETpro scrim servers.

 

Copy your etkey and paste it in your etmain folder. That should solve the problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.