Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Getting Error While Joining NOQ3

- - - - -

Best Answer RedBaird, 13 October 2015 - 04:08 AM

I got this
 
 
"version" is:"ET 2.60 win-x86 Mar 10 2005" default:"ET 2.60 win-x86 Mar 10 2005"

You have version 2.60, while the latest is 2.60b.  Updating might fix your problem with NQ3.
 
Here is a Patch Selector in the FA Downloads section that should allow you to update to 2.60b.  Save your etkey and config files elsewhere, just to be safe.   :)
 
|H*S|Patch Selector 1.0.0.5

Go to the full post »


  • Please log in to reply
4 replies to this topic

#1
D3RP

D3RP

    L2: Beginner

  • Regular User
  • 46 posts
32
Getting Better
  • Server:None
  • Alias:['O|s|G'] | D3[R]P
  • Steam ID:STEAM_0:0:111947713

How To Solve It ??

 

Rb5OQuR.png




Click here to login or here to register to remove this ad, it's free!

#2
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,193 posts
4,865
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

What version of ET do you have?  I have heard that players with version 2.55 have troubles with FA NQ2 and NQ3.

 

You can start ET and type /version in the console to see which you have.  When I did that, I got the following:

 

"version" is:"ET 2.60b win-x86 May  8 2006" default:"ET 2.60b win-x86 May  8 2006"
 
 
If that is your problem, then the FA Downloads has a full-installation download or you can use the step-by-step upgrade method.   Save your etkey file elsewhere, to be safe.
 
If that is not the problem, then we can try a couple of other things.   :)


#3
D3RP

D3RP

    L2: Beginner

  • Regular User
  • 46 posts
32
Getting Better
  • Server:None
  • Alias:['O|s|G'] | D3[R]P
  • Steam ID:STEAM_0:0:111947713

I got this

 

 
"version" is:"ET 2.60 win-x86 Mar 10 2005" default:"ET 2.60 win-x86 Mar 10 2005"


#4
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,193 posts
4,865
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

✓  Best Answer

I got this
 
 
"version" is:"ET 2.60 win-x86 Mar 10 2005" default:"ET 2.60 win-x86 Mar 10 2005"

You have version 2.60, while the latest is 2.60b.  Updating might fix your problem with NQ3.
 
Here is a Patch Selector in the FA Downloads section that should allow you to update to 2.60b.  Save your etkey and config files elsewhere, just to be safe.   :)
 
|H*S|Patch Selector 1.0.0.5



#5
D3RP

D3RP

    L2: Beginner

  • Regular User
  • 46 posts
32
Getting Better
  • Server:None
  • Alias:['O|s|G'] | D3[R]P
  • Steam ID:STEAM_0:0:111947713

You have version 2.60, while the latest is 2.60b.  Updating might fix your problem with NQ3.
 
Here is a Patch Selector in the FA Downloads section that should allow you to update to 2.60b.  Save your etkey and config files elsewhere, just to be safe.   :)
 
|H*S|Patch Selector 1.0.0.5

 

Yup, Its Solved , Thanks :) :D

 

+1






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users