Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

FPS

- - - - -

  • Please log in to reply
5 replies to this topic

#1
HZOP

HZOP

    L3: Novice

  • Inactive Member
  • 258 posts
177
On a distinguished road
  • Admin:11
  • Server:Jay3
  • Alias:H*Z*O*P
  • Steam ID:soczek249

Hey , i have problem with FPS. If i play i lost FPS in 1s its 90 but in next 1s 10 and its always. How to repair this ?


Edited by HZOP, 09 May 2015 - 05:05 AM.



Click here to login or here to register to remove this ad, it's free!

#2
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

If your machine has an AMD graphics card try using /r_primitives 2. If it does not, or if this does not help, please post your system specs. 

 

Regards,

xenozbad


Edited by xenozbad, 09 May 2015 - 05:33 AM.


#3
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,488 posts
2,047
Is a bearer of wisdom

Donator

Depends on your pc specs, if the pc is outdated and the server is crowded or u are invovled into the multiple person shooting fights, with even extra spam (arty, flamer, tons of gunfire) that only adds the burden on the FPS issue, so the first thing would be to see your system specs.

 

rate 34000

com_maxfps 76 or 125

cl_maxpackets 100

r_primitives 2

 

Might be useful to post your cfg here as well.



#4
HZOP

HZOP

    L3: Novice

  • Inactive Member
  • 258 posts
177
On a distinguished road
  • Admin:11
  • Server:Jay3
  • Alias:H*Z*O*P
  • Steam ID:soczek249

My cfg: http://wklejto.pl/226800 (its crazy i cant edit this cfg always have problems , someone can send me ? (with game resolution 1366x768 Thanks)

 

My laptop:

 

i5-3337U 1.8GHz with Turbo up to 2.7GHz

Nvidia Geforce GT 740M 2GB

4GB RAM

1000 GB HDD

Win 8 64 bit



#5
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

With that being the case your game will function just fine with the default /r_primitives 0. Let's start with making sure that Threaded optimization is disabled in the NVIDIA Control Panel.

 

- Right click the desktop and select the NVIDIA Control Panel. Select the Program Settings tab under Manage 3D settings then find your game client in the drop down menu. Scroll to the bottom using the slider on the right then set Threaded optimization, Triple buffering, and Vertical sync to off.

- Click Apply.

 

NvidiaCPsettings.PNG

 

 

 

If your problem persists after that then the client may simply not be using your 740m at all. 

308. seta r_lastValidRenderer "Intel(R) HD Graphics 4000"

Regards,

xenozbad

 



#6
HZOP

HZOP

    L3: Novice

  • Inactive Member
  • 258 posts
177
On a distinguished road
  • Admin:11
  • Server:Jay3
  • Alias:H*Z*O*P
  • Steam ID:soczek249

Lool , i will reinstall and work.But i dont know how long, i will do what you xenoz said. Thanks a lot!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users