Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Weird Gameplay

- - - - - inaccurate

Best Answer S3ti, 20 September 2013 - 09:23 PM

Hey, so when I began playing today, my controls were all messed up. I was unable to automatically pick up health packs and ammo when I walked over them.

Ancient ET bug, just restart the game and it should work again. It's also controlled by cg_autoactivate 0/1, but it's usually the bug. Any chance you are playing 2.55? I personally didn't have this bug for years...

 

Also, sometimes in the demo, I can aim at their body and not hit anything. Is there a possible config error?

Being on target and not hitting is often subjective. There are many things why this can happen, bullet spread, corpses/dyna blocking bullets, lag...In demos your aim is always off, getting worse the higher your ping was when recording. You can watch the demos unlagged with SunLight's demoviewer http://fearless-assa...itory-software/

Omnibots are generally 'unhitable' since the hitboxes are bugged or are handled differently from real player's hitboxes, so shooting bots is no reference.

 

That cvars look fine, but cl_showmousrate 1? Has no effect on the game and just spams your console when playing. Also m_filter 1, not really needed with todays dpi/polling rates and it adds a little input delay on your mouse.

Go to the full post »


  • Please log in to reply
2 replies to this topic

#1
Frated1

Frated1

    L7: Teacher

  • Regular User
  • 1,136 posts
70
On the road to fame
  • Admin:0
  • Server:Jay1

Hey, so when I began playing today, my controls were all messed up. I was unable to automatically pick up health packs and ammo when I walked over them.

Also, sometimes in the demo, I can aim at their body and not hit anything. Is there a possible config error?

 

bind z say Great shot [d]!
 
bind J say_Team "Medic! I am located at [l], I have [s] health!
 
bind "b" "+zoom;+attack;-attack;-zoom"
 
bind "o" playdead
 
bind "k" kill; forcetapout
 
bind 3 "cg_drawgun 1; weaponbank 3"
 
com_maxfps 125
com_hunkmegs 256
 
cl_showmouserate 1
cl_maxpackets 100
 
cg_drawgun 1
cg_autoSwitch 1
cg_drawCrosshair 1
cg_cycleAllWeaps 0
cg_blinktime 0
cg_drawBuddies 1
cg_fov 120
cg_wolfparticles 0
cg_atmosphericeffects 0
cg_cursorHints 0
cg_drawFPS 1
cg_fastSolids 1
cg_bloodFlash 0` `
cg_bloodTime 0
cg_bloodDamageBlend 0
cg_noVoiceChats 1
cg_drawfps 1
cg_coronafardist 0
cg_coronas 0
 
m_yaw 0.022
m_pitch 0.01501
m_filter 1
 
con_autoclear 1
 
r_drawSun 0
r_gamma 3
r_fastsky 1
r_mapoverbrightbits 2
r_detailtextures 0
r_dynamiclight 0
r_dlightbacks 0
r_flares 0
r_finish 0
 
 
 
 



Click here to login or here to register to remove this ad, it's free!

#2
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor
✓  Best Answer

Hey, so when I began playing today, my controls were all messed up. I was unable to automatically pick up health packs and ammo when I walked over them.

Ancient ET bug, just restart the game and it should work again. It's also controlled by cg_autoactivate 0/1, but it's usually the bug. Any chance you are playing 2.55? I personally didn't have this bug for years...

 

Also, sometimes in the demo, I can aim at their body and not hit anything. Is there a possible config error?

Being on target and not hitting is often subjective. There are many things why this can happen, bullet spread, corpses/dyna blocking bullets, lag...In demos your aim is always off, getting worse the higher your ping was when recording. You can watch the demos unlagged with SunLight's demoviewer http://fearless-assa...itory-software/

Omnibots are generally 'unhitable' since the hitboxes are bugged or are handled differently from real player's hitboxes, so shooting bots is no reference.

 

That cvars look fine, but cl_showmousrate 1? Has no effect on the game and just spams your console when playing. Also m_filter 1, not really needed with todays dpi/polling rates and it adds a little input delay on your mouse.



#3
Frated1

Frated1

    L7: Teacher

  • Regular User
  • 1,136 posts
70
On the road to fame
  • Admin:0
  • Server:Jay1

Thanks S3ti!

 

If someone can tag this Answered, that'd be great.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users