Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

couldn't load official pak file and verify your installation error

- - - - -

  • Please log in to reply
1 reply to this topic

#1
zarmati

zarmati

    Newbie

  • User
  • 7 posts
0
Unknown at this point

Hi ,

 

Getting the "couldnt load the official pak file.."

 

Any solutions?

 

Thanks.




Click here to login or here to register to remove this ad, it's free!

#2
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,180 posts
4,851
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

Did you reinstall? 

 

quoting from http://forums.warche...ll=1#post166874

 

"You have to install the 2.60 patch before applying 2.60b, not doing so will leave you without the official pk3 files that were included in 2.60."

 

I think you would end up with 2.60b exe trying to use 2.55 pak files.

 

===============

BTW, google search of this thread's title first returns Alexandra's deleted tutorial on FA.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users