Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Screenshots Aren't saved in NQ/HC/BEGINNERS folder

* * * - - 1 votes

  • Please log in to reply
17 replies to this topic

#1
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully

Goodevening , 

 

I know Chuckun already made a tutorial bout run Et as administrator + enable PB to be able to save your scrrenies in the right folder..

but i still have same problem for ss on No>Quarter/BEGINNERS & Hardcore/silent

ONly the ss i take on jay 1/2 are saved in C:/wolf/ET/jaymod/screenshots

 

So my screenie of Unbalanced teams on Beginner server isnt saved... them members got away with it this time.

 

Spoiler

 

Anyhow ,  Any ideas how i can save my pictures ? 

 

cheerio$ FABro$

 

.-$




Click here to login or here to register to remove this ad, it's free!

#2
louNAtiQ

louNAtiQ

    L3: Novice

  • Regular User
  • 133 posts
27
A step in the right direction
  • Admin:4
  • Server:Jay1
  • Alias:louNAtiQ~

Goodevening , 

 

I know Chuckun already made a tutorial bout run Et as administrator + enable PB to be able to save your scrrenies in the right folder..

but i still have same problem for ss on No>Quarter/BEGINNERS & Hardcore/silent

ONly the ss i take on jay 1/2 are saved in C:/wolf/ET/jaymod/screenshots

 

So my screenie of Unbalanced teams on Beginner server isnt saved... them members got away with it this time.

 

 

 

Couldn't read this part :(. Have you tried searching the screenshots through your whole pc, maybe they save somewhere randomly? Try to find out if it even gets saved somewhere on your pc.



#3
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully

No We already tried all that the other night with docwarren.. 

In console it sais /wrote screenshot 00212.jpeg 

but its nowhere in pc

 

i also know how to take a ss . 

 

 

ps LouNAtiQ scroll all the way down on forum --> at bottom left --> change theme ( i have it on carbon blue) 

+ Thanks for the quick response :)


Edited by $kullcollector, 16 May 2013 - 09:30 AM.


#4
louNAtiQ

louNAtiQ

    L3: Novice

  • Regular User
  • 133 posts
27
A step in the right direction
  • Admin:4
  • Server:Jay1
  • Alias:louNAtiQ~

Sweeeeet theme, thanks. And sorry I'm not smart enought to help you with this I guess :(!



#5
docwarren

docwarren

    BadMoFo

  • Co-Leader
  • 3,231 posts
1,632
Name known to all
  • EvolveHQ:docwarren
  • Admin:19
  • Server:COD4 #3
  • Alias:=F|A=docwarren
  • T-M:12-8

Donator

Contributor

One last thing we didn't check (got kicked and it was bedtime). Do a search on your C:/ and use ".jpeg" and ".jpg". If nothing.... try "*.jpeg" and "*.jpg"



#6
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None

No We already tried all that the other night with docwarren.. 

In console it sais /wrote screenshot 00212.jpeg 

but its nowhere in pc

 

i also know how to take a ss . 

 

 

ps LouNAtiQ scroll all the way down on forum --> at bottom left --> change theme ( i have it on carbon blue) 

+ Thanks for the quick response :)

 

Just don't change your font into white so then no one has to change their theme, it's rather annoying and even more annoying if someone would have to change theme everytime when reading something, i just highlight it but that's also annoying

 

 

 

 

Did you try adding this to your config?

 

bind F11 "autoscreenshot; screenshotjpeg"

 

or use any other key you want to bind it to



#7
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully

One last thing we didn't check (got kicked and it was bedtime). Do a search on your C:/ and use ".jpeg" and ".jpg". If nothing.... try "*.jpeg" and "*.jpg"

 

:D

 

With 'we' i meant 'me myself and I' 

I tried all that the other night  before i asked for advice .

i dont want a flashback of that hour :P

So the problem =  its just NOT saved on pc ( nowhere .)

and the solution= ?

 

.'-$



#8
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully

Just don't change your font into white so then no one has to change their theme, it's rather annoying and even more annoying if someone would have to change theme everytime when reading something, i just highlight it but that's also annoying

 

OK I'll only use colours in Skullbox from now (white isnt a colour i learned in high school, its all colors combined? nvm  )

 

 

 

Did you try adding this to your config?

 

bind F11 "autoscreenshot; screenshotjpeg"

 

or use any other key you want to bind it to

 

Yes tried all that . 


Edited by $kullcollector, 16 May 2013 - 09:49 AM.


#9
LuCkY*13

LuCkY*13

    * Antisocial Psycho *

  • Regular User
  • 2,555 posts
1,272
Name known to all
  • Admin:5
  • Server:Jay2
  • T-M:ET: 12-11

yeah do only /autoscreenshot

it should solve your problem ;)



#10
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully

yeah do only /autoscreenshot

it should solve your problem ;)

 

:lol2:  Noooo FLASHBACK !

 

No that is not the issue.. /screenshotjpeg , /autoscreenshot , condump ,  It all works in ET-console , but still its nowhere on my harddisk.

except on Jay1 & 2 the screenshots are saved. Weird huH ?!

 

 

 

 

Shoutout to BarbWire !  :hug:

 

.'-$


Edited by $kullcollector, 16 May 2013 - 10:18 AM.


#11
Gubbi

Gubbi

    L10: Grand Master

  • Honored Veteran
  • 3,122 posts
1,903
Name known to all
  • Admin:20
  • Server:Jay3
Contributor

The thing I don't get is that on jay3 it should also save in jaymod folder, so when it saves for jay2 I don't have any explanation why it would not save for jay3.



#12
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully

The thing I don't get is that on jay3 it should also save in jaymod folder, so when it saves for jay2 I don't have any explanation why it would not save for jay3.

 

Exactly! I also don't get the problem. 

The only thing i can think of is this : I noticed i have 2 ET icons on my desktop 

-Enemy territory

-Wolfenstein-enemy territory

 

They both work and i alway 'run as admin' . Maybe one of them is the problem ?

 

.'-$



#13
Schlumpfine

Schlumpfine

    L9: Master

  • Regular User
  • 2,984 posts
732
I am just really nice
  • Admin:0
  • Server:None
  • T-M:ET: 9-7
    COD4: 2-1
    TF2:

Donator

maybe you have 2 installations of ET with the same ETkey? right click on both shortcuts -> properties. compare the linked paths to the shortcut.



#14
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully

They both are same location. so yea i think it might be  2 installations with the same ETkey.

What do you suggest ? Uninstall one of them 2 ?

 

Thanks all for helping out a nuub <6

 

.'-$



#15
Schlumpfine

Schlumpfine

    L9: Master

  • Regular User
  • 2,984 posts
732
I am just really nice
  • Admin:0
  • Server:None
  • T-M:ET: 9-7
    COD4: 2-1
    TF2:

Donator

They both are same location.

yeah, they are both on the desktop. but to which ET.exe leads the link of the shortcut? (right click -> properties)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users