Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Problem with Silent servers

- - - - -

  • This topic is locked This topic is locked
4 replies to this topic

#1
THUNDER

THUNDER

    L3: Novice

  • ET Member
  • 389 posts
23
A step in the right direction
  • EvolveHQ:FIA-THUNDER
  • Admin:15
  • Server:None
  • Alias:=F|A=THUNDER
When i try to play on silent i first get server disconected for unknown reason
after reconnect i get message disconected Reason cheat .... but as all of you know i dont cheat


Help me out and tell me what / where the problem is

Thanks


Click here to login or here to register to remove this ad, it's free!

#2
CSL

CSL

    Missing In Action

  • ET Member
  • 1,769 posts
294
Will become famous
  • Admin:16
  • Server:Jay1
  • Alias:=F|A=CSL!
Contributor
Is you GUID updated? Can you post screenshot of the error?

#3
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Post the screenshot of error message you are getting.

Thanks

#4
THUNDER

THUNDER

    L3: Novice

  • ET Member
  • 389 posts
23
A step in the right direction
  • EvolveHQ:FIA-THUNDER
  • Admin:15
  • Server:None
  • Alias:=F|A=THUNDER
Screenshot from silent 1




Silent 2

Attached Thumbnails

  • ban.JPG
  • ban2.JPG

Edited by THUNDER, 11 June 2012 - 02:18 AM.


#5
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Problem fixed.

Case closed.

Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users