Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Lagy Jay1 MTR results

- - - - -

  • Please log in to reply
2 replies to this topic

#1
G!NG3R420

G!NG3R420

    L6: Expert

  • Regular User
  • 919 posts
76
On the road to fame
  • Admin:10
  • Server:Jay1
  • Alias:BANKAI!, G!NG3R420
So you said to post the results of your MTR and perhaps it will help clear out some lag. Jay1 has become lagy for me and over the past 4 days it has just been uber bad for some reason. Here are the results

|------------------------------------------------------------------------------------------|
|                                  	WinMTR statistics                               	|
|                   	Host          	-   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                         	10.103.64.1 -	5 |  933 |  888 |	5 |   10 |  499 |	8 |
|gig5-1-3.phlany05-rtr002.cny.northeast.rr.com -   21 |  618 |  494 |	0 |   13 |  536 |   10 |
|ae49-0.esyrnydr-rtr003.cny.northeast.rr.com -   30 |  507 |  355 |	0 |   14 |   94 |   10 |
|  	ae4-0.glflnyaq-rtr000.nyroc.rr.com -   81 |  264 |   51 |	0 |   17 |   36 |   15 |
|  	ae0-0.albynyyf-rtr000.nyroc.rr.com -   86 |  252 |   36 |	0 |   18 |   28 |   18 |
|       	ae-5-0.cr0.nyc30.tbone.rr.com -   86 |  254 |   38 |	0 |   27 |   37 |   35 |
|       	ae-0-0.pr0.nyc30.tbone.rr.com -  100 |  224 |	1 |	0 |   26 |   26 |   26 |
|               	No response from host -  100 |  223 |	0 |	0 |	0 |	0 |	0 |
|     	ae3-110g.cr1.ewr1.us.nlayer.net -  100 |  225 |	2 |	0 |   28 |   28 |   28 |
|     	xe-4-0-0.cr1.ord1.us.nlayer.net -   96 |  231 |   10 |	0 |   43 |   53 |   41 |
|               	No response from host -  100 |  223 |	0 |	0 |	0 |	0 |	0 |
|as20473.xe-3-0-2-1605.ar1.ord1.us.nlayer.net -   96 |  232 |   11 |	0 |   96 |  241 |  241 |
|                           	8.9.4.227 -	0 | 1112 | 1112 |   39 |   44 |  544 |   40 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider



Here is SS of it as well if easier to use:

MTR.jpg




Click here to login or here to register to remove this ad, it's free!

#2
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
First 5% packet loss at your modem or router. It should be really 0% no matter what. - This is your issue and you can fix those.

Second comes your ISP issue. Your ISP is dropping packets. You got to call your ISP and tell them there is high amount of packet loss and show them this PIC. They will fix it up for you.

In your case, we can't do much except helping you on first part i.e. your router issue.

#3
G!NG3R420

G!NG3R420

    L6: Expert

  • Regular User
  • 919 posts
76
On the road to fame
  • Admin:10
  • Server:Jay1
  • Alias:BANKAI!, G!NG3R420
Alright, I'll get ahold of my ISP and let them know on that portion.

On the Router part, what info do you need so you can help me fix that related issue? The router I use is a "ubee"

*also where/how I can find the information needed if other than the name of the router I use.*

*EDIT*

When you said I was losing some from my router I went to look at the connection. I used to have wifi but I dont now and It was still saying it was connected to the wifi since it was selected to "connect automatically when this network is in range" Perhaps that would be the slight 5% loss there. I'm running the MTR as I post so when completed I will edit with the results to see.


I guess it helped a little but still losing 3%

MTR2.jpg



Also I called my ISP and they "ran tests" from my router to the server and say there is no packet loss what so ever. How do I explain it to them that I do have the loss?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users