Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

slac

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Narug0

Narug0

    L7: Teacher

  • Leader
  • 1,332 posts
291
Will become famous
  • Admin:20
  • Server:TF2
  • Alias:=F|A= Narug0
  • Steam ID:STEAM_0:0:62079972
Contributor
imagem.JPG

speedlink anticheat slac error = failed loading specified game module

imagem.JPG

how can me solve this?


Click here to login or here to register to remove this ad, it's free!

#2
krAzy :)

krAzy :)

    L8: Grand Teacher

  • ET Trial
  • 1,550 posts
70
On the road to fame
  • Admin:11
  • Server:Silent #1
  • Alias:krAzy:]
Contributor
ur antivirus is not allowing slac to open

solution--->turn off ur antivirus (or set it on 'pause') ...open slac....and turn antivirus on again

that started happening to everyone 2-3 days ago
maybe they made update and messed it up

#3
Narug0

Narug0

    L7: Teacher

  • Leader
  • 1,332 posts
291
Will become famous
  • Admin:20
  • Server:TF2
  • Alias:=F|A= Narug0
  • Steam ID:STEAM_0:0:62079972
Contributor
im running 2 AV and is avast blocking slac.


solved! ty krazy

#4
krAzy :)

krAzy :)

    L8: Grand Teacher

  • ET Trial
  • 1,550 posts
70
On the road to fame
  • Admin:11
  • Server:Silent #1
  • Alias:krAzy:]
Contributor

im running 2 AV and is avast blocking slac.


solved! ty krazy


NP

btw:2 antivirus????
i dont think thats such a good idea

im not very informed with this stuff....

made some research:

1st link
2nd link

#5
Narug0

Narug0

    L7: Teacher

  • Leader
  • 1,332 posts
291
Will become famous
  • Admin:20
  • Server:TF2
  • Alias:=F|A= Narug0
  • Steam ID:STEAM_0:0:62079972
Contributor

NP

btw:2 antivirus????
i dont think thats such a good idea

im not very informed with this stuff....

made some research:

1st link
2nd link

i have 3 partitions 1 windows xp, windows 7 and win vista.

i have version premium for win vista and win 7, but my bf2 bfbc2 and wolf:et r installed in my xp

and xp have version free AV i use avast and avira.

#6
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor
SLAC was down for a short period a few days ago so yea, pretty much everyone had that prob.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users