Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Pb driver error getting me kicked

- - - - -

  • Please log in to reply
7 replies to this topic

#1
DreadBlade

DreadBlade

    L3: Novice

  • Regular User
  • 231 posts
4
Unknown at this point
  • Admin:12
  • Server:Silent #1
Starting like a week ago, Pb kicks me on any of the pb enabled FA servers with some kind of driver error message. I tried manually updating it, uninstalling ET, deleting the wolf folder after uninstall and reinstalling, but to no avail.

~Programs I have running at any given time during gameplay~
â—‹ Wolfenstein Enemy Territory unpatched
â—‹ X-fire(some of the time)
â—‹ AVG anti-virus(Always on, but not running a scan)
○ Multiple Firefox windows including you-tube channels playing Touhou music in the background for optimal playing experience ♫ and some webcomics
â—‹ Windows Media Player(sometimes)



Perchance someone has witnessed a similar problem and might have knowledge of a solution? Any help would be most appreciated.



♣ DreadBlade ♣


Click here to login or here to register to remove this ad, it's free!

#2
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Exact error message will help :)

#3
DreadBlade

DreadBlade

    L3: Novice

  • Regular User
  • 231 posts
4
Unknown at this point
  • Admin:12
  • Server:Silent #1
RESTRICTION: Service Communication Failure: PnkBstrB.exe driver failure (PnkBstrK.sys) ffab

#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
1. Disable firewall.
2. Disable all antivirus you have in your PC.

Run:
http://www.evenbalan...pbsvc/pbsvc.exe

You will be good to go :)

#5
NAman

NAman

    L3: Novice

  • Regular User
  • 76 posts
1
Unknown at this point
  • Admin:11
  • Server:None
Running et as administrator would fix this problem
This can be done as:- open et folder----->right click on ET.exe -------> click on run as adminstrator

#6
DreadBlade

DreadBlade

    L3: Novice

  • Regular User
  • 231 posts
4
Unknown at this point
  • Admin:12
  • Server:Silent #1
Thanks for the help guys but I'm still having some troubles.
Daredevil - Here's a picture of the results when I ran that thing you sent Attached File  errorz2.bmp   576.05KB   55 downloads


NAman - I got an error message when I tried to do that, might be because I'm the only profile and am the computer administrator

#7
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Re install PB and PB services. Looks like your anti virus is causing more issues :)

#8
DreadBlade

DreadBlade

    L3: Novice

  • Regular User
  • 231 posts
4
Unknown at this point
  • Admin:12
  • Server:Silent #1
Seems to be working now, thanks a bunch for the help, I appreciate it! :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users