Jump to content
  • 0
gillio

problem downloading pk3

Question

hello,

 

I'm having problems connecting to Noquarter xps server, when i try to join the server it appears that it is downloading a pk3 but a second later ET closes and opens a new tab on chrome  with F|A main page website. i cant find the pk3 anywhere else, i've tried to cl_allowdownload 1 on console, but didnt worked, im using 2.55 version, something like this happened a few months ago but someone told me what to do and i fixed it, but now i dont remember how it was...

do u guys have any ideas?

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Download pk3 cleaner or delete from ETMAIN or NQ mod .tmp files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×