Jump to content
  • 0
Sign in to follow this  
Tarzan

sp_delivery

Question

I still can't play this map, because the download won't finish. First I used the pk3 cleaner, then I tried downloading it from the forums. It wouldn't finish. Then I installed the pk3 cleaner again to try downloading it ingame, and it still wouldn't finish. It won't go any further then 2.96 mb when the file is 3.01 mb.

 

I'm getting somewhat annoyed about this............

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Try the next: go to your Local disc/Program files/Enemy Territory/etmain. Once there search if you have any file named sp_delivery_te, if so delete it, and then connect to the server and test to see if you download the map correctly.

Share this post


Link to post
Share on other sites
  • 0

I still can't play this map, because the download won't finish. First I used the pk3 cleaner, then I tried downloading it from the forums. It wouldn't finish. Then I installed the pk3 cleaner again to try downloading it ingame, and it still wouldn't finish. It won't go any further then 2.96 mb when the file is 3.01 mb.

 

I'm getting somewhat annoyed about this............

 

Download The map from here > http://www.mediafire.com/?ipburqjopdbbeer

 

put the map file in ETmain Folder , Example : D:\ET\Wolfenstein - Enemy Territory\etmain

 

Good luck.

 

Thanks,

Have fun !!

Share this post


Link to post
Share on other sites
  • 0

Try the next: go to your Local disc/Program files/Enemy Territory/etmain. Once there search if you have any file named sp_delivery_te, if so delete it, and then connect to the server and test to see if you download the map correctly.

that is what the pk3 cleaner does, it cleans all those files. So I have done that, however without result.

 

And Mrdeath, I tried your link as well, but it didn't work either. Of course, I tried it after cleaning the etmain folder from any delivery files.

Share this post


Link to post
Share on other sites
  • 0

Try the next: go to your Local disc/Program files/Enemy Territory/etmain. Once there search if you have any file named sp_delivery_te, if so delete it, and then connect to the server and test to see if you download the map correctly.

 

You should try that seems like the cached portion is still there, it should not ask you to download a map or attempt to if you already have the full map in your etmain folder unless as mentioned above the cached file is still in your etmain folder. If you would like I can Remote Login and check this out for you add me on xfire.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.