Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

pure server error

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Old Timer

Old Timer

    L1: Learner

  • ET Trial
  • 18 posts
16
A step in the right direction
  • Admin:11
  • Server:NQ3
  • Alias:Old Timer/Bulvyn
I've been playing on the nitmod us server for a little while. Yesterday I started receiving an error message when I attempt to log in. It reads to the effect of unable to verify pure server ui_mp_x86.dll. What can I do? Thanks in advance for your help.


Click here to login or here to register to remove this ad, it's free!

#2
Papito*

Papito*

    The Love Maker

  • ET Member
  • 4,988 posts
1,467
Name known to all
  • Admin:15
  • Server:Hardcore ET
  • Alias:Mex!ckano
  • T-M:ET: 3-2
Contributor
Uninstall and Reinstall your W:ET.
just try to save your ETKEY from ETMain folder, later you can paste it in the same folder again.

for Vista users..

Right-click on et.exe (on your desktop) -> properties -> compatibility -> vink 'run this program as administrator'

#3
Krauersaut

Krauersaut

    L9: Master

  • Regular User
  • 2,228 posts
980
I am just really nice
  • Server:None
Contributor
Did you try to run it as an administrator?

#4
Old Timer

Old Timer

    L1: Learner

  • ET Trial
  • 18 posts
16
A step in the right direction
  • Admin:11
  • Server:NQ3
  • Alias:Old Timer/Bulvyn
[quote name='FA.Mex!ckano' date='25 March 2010 - 05:31 PM' timestamp='1269552715' post='71566']
Uninstall and Reinstall your W:ET.
[/quote


I did. I think I found the solution. Right click the desktop icon, select properties then select run as administrator. Working so far. Thanks for the help.

#5
Papito*

Papito*

    The Love Maker

  • ET Member
  • 4,988 posts
1,467
Name known to all
  • Admin:15
  • Server:Hardcore ET
  • Alias:Mex!ckano
  • T-M:ET: 3-2
Contributor
lmfao thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users