Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Running ET as administrator / pb problems

- - - - - administrator pb

Best Answer w0lfy, 02 December 2013 - 08:44 AM

Thank you guys for ur reply and i'm sorry for only reading/trying it after a while.

It seems like my xp is saving now, so i'm very thankful for the help and see u in game :)

Gr,
w0lfy

 

Go to the full post »


  • Please log in to reply
4 replies to this topic

#1
w0lfy

w0lfy

    L3: Novice

  • User
  • 61 posts
39
Getting Better
  • Server:Fun1
  • Alias:w0lfy

Hi guys,

 

I'm having a little problem.

 

Recently I've been playing on NQ3, which is great. I have to run ET as administrator to do so or I'll get an error which is fine aswell..

The problem appears when i started ET. I have to enable PB the whole time. With this my xp won't be saved.. I was wondering 

if there is a way to enable PB forever so I don't constantly have to /pb_cl_enable when i join NQ3.

When I start ET normally, what I do when i connect to Fun1 i have no problems connecting at all and pb is enabled there constantly.

 

I hope u can help me solving this problem, my apology for any sloppy english :)

Gr,

w0lfy




Click here to login or here to register to remove this ad, it's free!

#2
Ultra...?!

Ultra...?!

    L3: Novice

  • ET Member
  • 340 posts
303
Has a spectacular aura
  • Admin:14
  • Server:Jay1
  • Alias:=F|A=Ultra...?!
  • T-M:3-3

Donator

 

When I start ET normally, what I do when i connect to Fun1 i have no problems connecting at all and pb is enabled there constantly.

 

 

Fun1 it is silent.This mod has its own system guid (ID), and you do not need PB.



#3
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

Fun1 it is silent.This mod has its own system guid (ID), and you do not need PB.

 

He is saying that playing on Fun1 he has a PB GUID and it works fine. But when he plays on NQ3, PB will not stay on and does not save his XP.

I'll do some research for you and see what I can come up with :)

 

Ok give this a shot:

 

Connect to NQ, open console.

 

Type each line then press enter:

 

/pb_cl_disable

/pb_cl_enable

/pb_writecfg

 

/cl_guid make sure it shows your GUID in console. Then exit, and reconnect, and see if your GUID stays,



#4
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

to enable pb forever run et with +set cl_punkbuster 1

 

or add

seta cl_punkbuster 1

 

to your autoexec

 

this is what I had in my autoexec.cfg before I disabled it for etpro tzac server:

 

seta cl_punkbuster "1"
pb_cl_enable
pb_LogToFile "1"
pb_system "0"
pb_security "0"
pb_sleep "500"
pb_cdkeyverauto "1"
PB_SsLog "1"
PB_SsSave "1"
pb_writecfg



#5
w0lfy

w0lfy

    L3: Novice

  • User
  • 61 posts
39
Getting Better
  • Server:Fun1
  • Alias:w0lfy
✓  Best Answer

Thank you guys for ur reply and i'm sorry for only reading/trying it after a while.

It seems like my xp is saving now, so i'm very thankful for the help and see u in game :)

Gr,
w0lfy

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users