Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

typing problem

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Boozzze

Boozzze

    L3: Novice

  • Regular User
  • 136 posts
23
A step in the right direction
  • Admin:12
  • Server:NQ1
  • Alias:Bo0zzze.
Hello everyone,

I'm having trouble that can affect my work on jay1,
I'm having troubles with my keyboard, all my keys change in other letters, for example: when i type the letter "m" i get ";" and so on...
Sometimes i have it, sometimes i don't, it has been a while but yesterday and the day before i had it again, very strange..
I didn't changed any setting, it happens on random time and random maps, and random keys,
but it doesn't change my gamecontrols and it happens only on jay1

the big problem is that, when it happens, i can't type anything, so i can't do my job :(


I hope someone knows a solution,

thank you in advance!


grtz Booze


Click here to login or here to register to remove this ad, it's free!

#2
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor
could be that your keyboard changes to diff language when u go jay1 it has happend to me sometime i fixed by

Switch between languages or keyboard layouts = CTRL + SHIFT or ALT + SHIFT

Solution: Control panel > Language > Text Services and Input languages > Advanced key setting:
Disable shortcut.

#3
yoyo

yoyo

    L11: Assassin

  • Banned
  • 7,235 posts
6,265
Honorable bastion of truth
  • Admin:0
  • Server:Silent #1
  • T-M:ET: 5-1
    COD: 0-0
    TF2: 0-0
Shift + ctrl works for me all the time

#4
Boozzze

Boozzze

    L3: Novice

  • Regular User
  • 136 posts
23
A step in the right direction
  • Admin:12
  • Server:NQ1
  • Alias:Bo0zzze.
Thank you both for your fast respons!

#5
slenderman

slenderman

    L4: Apprentice

  • Regular User
  • 518 posts
144
On the road to fame
  • Admin:0
  • Server:Jay1
  • T-M:ET: 2-0
There can be multiple solutions to this, try the one Chosen and yoyo posted or:

-Press the Num Lk/Scrn Lk
-I think this is for Win XP but also try Fn + Num Lk
-Press ctrl + shift + Num Lk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users