Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

etkey problems

- - - - -

  • Please log in to reply
2 replies to this topic

#1
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor
So i played 2 days ago fine i hade my xp saved from the server restart wich was like 3-4 month ago cant remember and i hade my admin lvl on recruit server.

i started ET today as usual but i couldnot find any servers i check forums/googled. first i tryed update PB but after that i never could open et after i started in 10 sec it gave error and shutted it down.
so i reinsttaled et and saved etkey.Now i see servers but i lose my xp everytime i start et and i dont have my admin lvls atm. I tryed to get new etkey and change it to etmain folder also changed into pb folder (User->Appdata->local->ET) <- that was sayd on etkey.org that u should do if u got vista. so if anyone got solutions would be great if not its cool since i get new comp on 24th dec ^^ and i will instal ET in there and i get new etkey so its only a week tbh but if u could fix it i could take old etkey to that comp. Thanks b4 hand to all who read and scrathes their heads.

for more info just ask and i try scratch my head the best i can


Click here to login or here to register to remove this ad, it's free!

#2
Joker

Joker

    L10: Grand Master

  • Co-Leader
  • 3,971 posts
1,357
Name known to all
  • Admin:19
  • Server:Jay3
  • T-M:28-21
Open ET, before joining any server type /pb_cl_enable

Join jay1, see if you got guid (pb_myguid)
Close ET, not only disconnect
Open ET, join Jay1 check if all ok.

Should be ok, post result :)

#3
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor
Thanks works now:)

only diff is i got now diff etkey than i used to have but it saves my guide and xp now . since after i got frustrated i deleted all to et when reinstalled etkey included ^^




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users