Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

ET problem

- - - - -

  • Please log in to reply
2 replies to this topic

#1
XSV_SOLJA

XSV_SOLJA

    L3: Novice

  • Busted Cheater
  • 219 posts
1
Unknown at this point
  • Admin:0
  • Server:COD4 #1
Hi. I have played ET before no problem but had pc troubles a while ago and had to reinstall win7. Now when i try to connect to an F|A server it gives an error message saying:
game code (ui_mp_x86.dll) failed pure server check
:(

Any help appreciated


Click here to login or here to register to remove this ad, it's free!

#2
darkfang77

darkfang77

    L6: Expert

  • Inactive Member
  • 824 posts
59
Getting Better
  • Admin:14
  • Server:None
Assuming you are on W7, here are a few things which helped me out when I had this problem on Vista,
go to properties,

I'm not sure what it looks like on W7, but you should change compatibility to XP, any pack on XP should do.
Also make sure that ET has administrator functions, firewall should be fine if you can connect.

#3
XSV_SOLJA

XSV_SOLJA

    L3: Novice

  • Busted Cheater
  • 219 posts
1
Unknown at this point
  • Admin:0
  • Server:COD4 #1

Assuming you are on W7, here are a few things which helped me out when I had this problem on Vista,
go to properties,

I'm not sure what it looks like on W7, but you should change compatibility to XP, any pack on XP should do.
Also make sure that ET has administrator functions, firewall should be fine if you can connect.


downloading file!.. waiting :unsure:

worked! :yahoo +++11111111 THANKS A LOT!!

Edited by XSV_SOLJA, 28 March 2011 - 10:16 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users