Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

can't run et

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Scream

Scream

    L10: Grand Master

  • Leader
  • 4,167 posts
2,328
Is a bearer of wisdom
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=Cpt.Awesome?!
  • Steam ID:STEAM_1:1:54794467
  • T-M:ET: 21-14
    CS: 2-0
Contributor
well. I've noticed today that i cant run et by clicking on et.exe. It works only by xfire. If i run et by clicking on et.exe there is only this grey screen and 'no answer' from the game. the same thing is with slac, cant connect. only this grey screen. I've tried to run et and slac as admin but it isnt working. do i have to reinstall it or is there a way to fix it?
I want to fix it, cuz I want to play on slac servers.


Click here to login or here to register to remove this ad, it's free!

#2
ohurcool

ohurcool

    L5: Journeyman

  • Regular User
  • 710 posts
32
Getting Better
  • Admin:0
  • Server:Hardcore ET
right click your ET.exe, select properties.. under shortcut tab, remove any "set fs_game etmain/etpro/etc." in the box next to target

should fix SLAC too if you do the same to the SLAC.exe

Edited by ohurcool, 07 March 2011 - 09:09 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users