Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

W:ET problem

- - - - -

  • Please log in to reply
9 replies to this topic

#1
AntiThought

AntiThought

    L7: Teacher

  • Honored Veteran
  • 1,332 posts
58
Getting Better
  • Admin:14
  • Server:None
Contributor
I downloaded Enemy Territory today to interact with the other half of =F|A=. When I click on its icon I get a black screen- no sound, no errors, no anything- and my computer stops responding to anything except killing the power.

I have tried reinstalling from a different source, running as administrator, turning off UAC, and using compatibility mode. My GPU drivers are up to date as well.

I tried to find a topic like this in the forums but couldn't. Any ideas on what I can do or any other previous posts that might help?


Click here to login or here to register to remove this ad, it's free!

#2
(Snake)

(Snake)

    L8: Grand Teacher

  • Co-Leader
  • 1,727 posts
366
Has a spectacular aura
  • Admin:19
  • Server:Hardcore ET
  • Alias:Snake
  • Steam ID:STEAM_0:0:40043023
  • T-M:ET:1-0

Donator

Contributor
You also can try this: http://fearless-assa...et-starter-pro/ (is like a patch selector,you add a server and choose the patch that you want to use)

#3
AntiThought

AntiThought

    L7: Teacher

  • Honored Veteran
  • 1,332 posts
58
Getting Better
  • Admin:14
  • Server:None
Contributor
I had a bad patch. The game will now start up to the menu. But when I try to find servers the list does not populate. If I try to click on one of the =F|A= server buttons the game freezes for about 30 seconds then the menu continues as if nothing happened. I have turned off my firewall and outside that have no clue what I am doing wrong.

#4
FinZeroX

FinZeroX

    L4: Apprentice

  • Regular User
  • 565 posts
37
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:FinZeroX
  • Steam ID:FinZeroX
  • T-M:ET: 1-1
Contributor
Hmm... A tricky1.
So you got over the black screen prob?

Try writing up the server IP and entering it to the "Connect to IP".
Or then launch ET and =F|A= server directly from XFire.

#5
AntiThought

AntiThought

    L7: Teacher

  • Honored Veteran
  • 1,332 posts
58
Getting Better
  • Admin:14
  • Server:None
Contributor
Yeah the black screen was caused by the bad patch so a clean install and repatch stopped the black screen and system freeze. Tried to launch the game from xfire but for some reason it will not launch that way...... Guess I will uninstall and try again maybe see if I can find a third download site.

#6
FinZeroX

FinZeroX

    L4: Apprentice

  • Regular User
  • 565 posts
37
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:FinZeroX
  • Steam ID:FinZeroX
  • T-M:ET: 1-1
Contributor
Does it give you any errors when launching from XFire?

#7
AntiThought

AntiThought

    L7: Teacher

  • Honored Veteran
  • 1,332 posts
58
Getting Better
  • Admin:14
  • Server:None
Contributor
No, no errors with xfire I click launch and nothing happens but if I use the desktop icon the game starts. Anyone have a preferred place to get W:ET from? Im not sure if is just a bad download source I have through Fileplanet and cNet.

#8
Papito*

Papito*

    The Love Maker

  • ET Member
  • 4,988 posts
1,467
Name known to all
  • Admin:15
  • Server:Hardcore ET
  • Alias:Mex!ckano
  • T-M:ET: 3-2
Contributor
Xfire recognize your W:Et installed previously? If don't you need add it. In game insert this ip 76.73.3.4, it will redirect you to Etpub server.

#9
ohurcool

ohurcool

    L5: Journeyman

  • Regular User
  • 710 posts
32
Getting Better
  • Admin:0
  • Server:Hardcore ET

Anyone have a preferred place to get W:ET from? Im not sure if is just a bad download source I have through Fileplanet and cNet.

http://www.megaupload.com/?d=H296SOX6

Edited by ohurcool, 30 September 2010 - 09:49 AM.


#10
AntiThought

AntiThought

    L7: Teacher

  • Honored Veteran
  • 1,332 posts
58
Getting Better
  • Admin:14
  • Server:None
Contributor
Thanks Krauersaut for that link. Everything is working as it should now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users