Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Screen

- - - - -

  • Please log in to reply
8 replies to this topic

#1
Qlimax

Qlimax

    L6: Expert

  • User
  • 836 posts
15
A step in the right direction
  • Admin:9
  • Server:Jay2
I re-installed W7 and now when i start ET i get 2 black bars at the left and right side of the screen,anyone knows how to fix this?
my laptop resolution is 1680x1050,et resolution is 800x600.

Greets,


Click here to login or here to register to remove this ad, it's free!

#2
Saizou

Saizou

    L7: Teacher

  • Leader
  • 1,445 posts
107
On the road to fame
  • Admin:20
  • Server:Jay1
  • Alias:Saizou, Boris
Contributor
Your graphics card keeps the 4:3 ratio for game and then the rest of the screen is filled with black color since your monitor is 16:10 ratio. Not sure how it goes on Nvidia cards but on ATI cards you can set it in CCC under Digital Panel->Attributes and there you will see Image scaling options, so either turn it off or check scale image to full panel size to get rid of them. Those bars work for me though, since I don't want distorted picture and 1680x1050 drops fps too much.

#3
ohurcool

ohurcool

    L5: Journeyman

  • Regular User
  • 710 posts
32
Getting Better
  • Admin:0
  • Server:Hardcore ET
Set ET to the same resolution as your monitor:

/r_mode "-1"
/r_customheight "1050"
/r_customwidth "1680"

#4
Qlimax

Qlimax

    L6: Expert

  • User
  • 836 posts
15
A step in the right direction
  • Admin:9
  • Server:Jay2
When i try to set something i get this message: GLW_StartOpenGL() - could not load OpenGL subsystem

#5
Avrae+

Avrae+

    L4: Apprentice

  • Regular User
  • 533 posts
14
A step in the right direction
  • Admin:15

When i try to set something i get this message: GLW_StartOpenGL() - could not load OpenGL subsystem

Im having exactly same problem for several months with my laptop.. But im already got used of that narrow screen :lol:

#6
ohurcool

ohurcool

    L5: Journeyman

  • Regular User
  • 710 posts
32
Getting Better
  • Admin:0
  • Server:Hardcore ET
OpenGL errors are usually caused by video/graphics card drivers needing updated as far as I know.

#7
Qlimax

Qlimax

    L6: Expert

  • User
  • 836 posts
15
A step in the right direction
  • Admin:9
  • Server:Jay2

Im having exactly same problem for several months with my laptop.. But im already got used of that narrow screen :lol:


I got this fixed thanks to Saizou,u got a nvidia card?
Go to the nividia configuration system - screen - screenresolution and positions - then u see:

-Nvidia scaling
-nvidia scaling with squar mode

select the first one,then save it,start ET and u wont have this prob no more..

#8
Avrae+

Avrae+

    L4: Apprentice

  • Regular User
  • 533 posts
14
A step in the right direction
  • Admin:15
Thx but i have ATI. Yeah, finally get full screen in ET :yahoo
Damn that option was hided nicely. This was the solution about the same as saizou mentioned. :)

#9
Saizou

Saizou

    L7: Teacher

  • Leader
  • 1,445 posts
107
On the road to fame
  • Admin:20
  • Server:Jay1
  • Alias:Saizou, Boris
Contributor
Yeah I forgot to mention that you have to switch to advanced mode to see those options, yet you guys have already figured it out :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users