Jump to content
Sign in to follow this  
*A.G*

Incorrect ET.exe Version - Enemy Territory

Recommended Posts

Error: "Incorrect ET.exe Version."

 

This problem happens when u try to connect to any server which is on 2.6b patch and your client version is 2.55 or 2.6. This happens due to incorrect version of your patch. You can download the required version from here:

 

http://fearless-assassins.com/files/file/77-et-patch-260/

 

Once 2.6 patch is installed, replace your ET.exe with 2.6b ET.exe.

 

http://fearless-assassins.com/files/file/91-et-patch-260b/

 

Hope this helps.

A|G

 

Note: I modified your tutorial and also added 2.6b patch links. - Daredevil

Edited by Fearless Staff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.