Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

"initializing" stuck on my screen all the time

- - - - - initializing et

  • Please log in to reply
21 replies to this topic

#1
Adryan28

Adryan28

    L6: Expert

  • ET Member
  • 930 posts
75
On the road to fame
  • Admin:14
  • Server:NQ2
  • Alias:=F|A=Adryan28
  • T-M:ET: 4-1
    CoD: 0-0
    TF2: 0-0

Hi everyone.

 

For some time i have a problem with my ET Game, I have that "Initializing" thing written on my screen all the time, like when the game is starting or map is loading but it wouldn't go away, map after map is the same and also the engi building objectives and tank are invisible. I have tryed to increase hunkmegs and zonemegs by adding these commands (/ set com_zonemegs 256 and /set com_hunkmegs 256) into game console but nothing, also i tryed to reinstall the game and configure it, but nothing seems to work. I really do not know what to do :( 

 

If someone knows a resolve for this problem, please tell me. I would really appreciate!

 

Thank You.




Click here to login or here to register to remove this ad, it's free!

#2
skyline!

skyline!

    L2: Beginner

  • Banned
  • 49 posts
15
A step in the right direction
  • Server:Jay2
  • Alias:skyline

did you reinstall the game ? from the scratch or you only copy paste old files ..?



#3
Adryan28

Adryan28

    L6: Expert

  • ET Member
  • 930 posts
75
On the road to fame
  • Admin:14
  • Server:NQ2
  • Alias:=F|A=Adryan28
  • T-M:ET: 4-1
    CoD: 0-0
    TF2: 0-0

Yes, i did a clean instalation.



#4
skyline!

skyline!

    L2: Beginner

  • Banned
  • 49 posts
15
A step in the right direction
  • Server:Jay2
  • Alias:skyline

Yes, i did a clean instalation.

ok,then check your graphics card .. can u post a screenshot  of the error please :) will be helpfull to analyze the problem deeper.



#5
Adryan28

Adryan28

    L6: Expert

  • ET Member
  • 930 posts
75
On the road to fame
  • Admin:14
  • Server:NQ2
  • Alias:=F|A=Adryan28
  • T-M:ET: 4-1
    CoD: 0-0
    TF2: 0-0

ok, right now i'll going on the server as to make a screenshot



#6
Adryan28

Adryan28

    L6: Expert

  • ET Member
  • 930 posts
75
On the road to fame
  • Admin:14
  • Server:NQ2
  • Alias:=F|A=Adryan28
  • T-M:ET: 4-1
    CoD: 0-0
    TF2: 0-0

Here is the screenshot which is attached below:

2016-01-11-195846-venice_ne4.jpg



#7
skyline!

skyline!

    L2: Beginner

  • Banned
  • 49 posts
15
A step in the right direction
  • Server:Jay2
  • Alias:skyline

Here is the screenshot which is attached below:

attachicon.gif2016-01-11-195846-venice_ne4.jpg

bro : http://fearless-assa...initialization/  take a look



#8
skyline!

skyline!

    L2: Beginner

  • Banned
  • 49 posts
15
A step in the right direction
  • Server:Jay2
  • Alias:skyline

i got the same problem when i join those server nq 1,2,3 but when i join to a team get auto fixed  i think that with a vid_restart and setting cvars to default may work.


try changing your resolution to lower this may work too :).



#9
Adryan28

Adryan28

    L6: Expert

  • ET Member
  • 930 posts
75
On the road to fame
  • Admin:14
  • Server:NQ2
  • Alias:=F|A=Adryan28
  • T-M:ET: 4-1
    CoD: 0-0
    TF2: 0-0

 I tryed to add these commands from old topic, but 'initializing' screen is still there



#10
skyline!

skyline!

    L2: Beginner

  • Banned
  • 49 posts
15
A step in the right direction
  • Server:Jay2
  • Alias:skyline

 I tryed to add these commands from old topic, but 'initializing' screen is still there

 read this http://www.vereinte-...g-problem-again



#11
Adryan28

Adryan28

    L6: Expert

  • ET Member
  • 930 posts
75
On the road to fame
  • Admin:14
  • Server:NQ2
  • Alias:=F|A=Adryan28
  • T-M:ET: 4-1
    CoD: 0-0
    TF2: 0-0

try changing your resolution to lower this may work too :).

Already tryed to change resolution from 1280x1024 to 1024x720 and then to 800x600, but without results.



#12
skyline!

skyline!

    L2: Beginner

  • Banned
  • 49 posts
15
A step in the right direction
  • Server:Jay2
  • Alias:skyline

Already tryed to change resolution from 1280x1024 to 1024x720 and then to 800x600, but without results.

this "initializing" screen stay forever or just when u're spec ..?



#13
skyline!

skyline!

    L2: Beginner

  • Banned
  • 49 posts
15
A step in the right direction
  • Server:Jay2
  • Alias:skyline

Read this too may help http://www.vereinte-...e-problem#47585



#14
Adryan28

Adryan28

    L6: Expert

  • ET Member
  • 930 posts
75
On the road to fame
  • Admin:14
  • Server:NQ2
  • Alias:=F|A=Adryan28
  • T-M:ET: 4-1
    CoD: 0-0
    TF2: 0-0

this "initializing" screen stay forever or just when u're spec ..?

on the both, when i'm spec or i join in a team the initializing screen do not disappear..



#15
skyline!

skyline!

    L2: Beginner

  • Banned
  • 49 posts
15
A step in the right direction
  • Server:Jay2
  • Alias:skyline

on the both, when i'm spec or i join in a team the initializing screen do not disappear..

hmm.. did you read my old posts?.. ok if none of them works then try this .. go the server...join to a team and then go to console and type /vid_restart if this wont work try changing your resolution  (in-game) this may work too.  if this work i can make a cfg 4 you to do this auto. but try it before.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users