Jump to content
  • 0

Question

The whole server is having intermittent connection interrupted problems. They last for a few seconds, then come again after another 30 seconds or so. WinMTR sent with contact us. I'm not sure if it'll persist, but it's been happening for a map and a half at this point and people are leaving because of it.

  • Like 1

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Tag me when it happens and if i am around PC, I can easily figure out what's the issue is. I re-simulated packet loss at my ISP level and I am getting red spikes. But I got COX ISP and they are pathetic in routing.

 

04.17.2018-02.32.32

 

Above one, i was also adding lag at my router lag and if you notice worse was 156 on my first hop. That give me crazy yellow spike in green bar. 

 

Under normal case I manage around 0-5ms on router ping. I have around 21 devices connected so far. Well home automation sucks up connection pool. 

 

image.png

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

I received contact us. Is it just you having the issue? OR ALL? Remember asking if anyone having lag will raise many yes on any server because lag is common thing to blame on. The one thing that bothers me in winMTR report was - 

 

 192.168.0.1 -    0 |  102 |  102 |    3 |   11 |   55 |    8 |
10.xxx.xx.xx -    0 |  102 |  102 |    7 |   12 |   55 |   14 |

 

That has avg of 11-12ms on first 2 hops. That's bad imo. First one should be on an avg 1-3ms at max. Rest,  I don't see any packet loss. 

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, daredevil said:

I received contact us. Is it just you having the issue? OR ALL? Remember asking if anyone having lag will raise many yes on any server because lag is common thing to blame on. The one thing that bothers me in winMTR report was - 

 

 192.168.0.1 -    0 |  102 |  102 |    3 |   11 |   55 |    8 |
10.xxx.xx.xx -    0 |  102 |  102 |    7 |   12 |   55 |   14 |

 

That has avg of 11-12ms on first 2 hops. That's bad imo. First one should be on an avg 1-3ms at max. Rest,  I don't see any packet loss. 

During those few maps, every now and again, my screen would just freeze and my lagometer would just be all yellow. Then when it resumes, i see some people stop as well as if they also froze and didnt know where they were. Also when I joined, it was decay at the time and many regulars were complaining about lag consistently throughout the map and at around the same times as me as well. Whether that is just a coincidence, I dont know. I autorecord each map so I can have a quick looksie.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Which map? I just checked and for me its solid  - If it happens during specific map or time each day, I can check with gs.com staff.

 

image.png

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
4 minutes ago, daredevil said:

Which map? I just checked and for me its solid  - If it happens during specific map or time each day, I can check with gs.com staff.

 

image.png

 

 

Yeah from my experience, it doesnt happen all the time. In fact, it happens very infrequently which makes it rather insignificant (like a couple times a month) but when it does happen, its pretty annoying and the "freezing"/lag can occur every 10-ish seconds or so. Yes, it usually only lasts a few maps based on my personal experience. I posted on Discord the maps and approx. time of occurrence. 

 

I just jumped on HC now and its all fine but before it wasn't. 

Edited by CheepHeep

Share this post


Link to post
Share on other sites
  • 0

Thanks for looking into it. It definitely happens to everyone, but not to everyone at the same time. Usually 2-3 players at once 999 and they all complain immediately after, so I don't think it's just complaints from one person making others complain.

 

It also doesn't appear to happen on the same map or same time. I can recall experiencing it around a month ago, hours earlier in the day, on a different map.

 

I will tag you next time it happens!

  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

We are glad you decided to stop by our website and servers. At Fearless Assassins Gaming Community (=F|A=) we strive to bring you the best gaming experience possible. With helpful admins, custom maps and good server regulars your gaming experience should be grand! We love to have fun by playing online games especially W:ET, Call of Duty Series, Counter Strike: Series, Minecraft, Insurgency, DOI, TF2 & Battlefield Series and if you like to do same then join us! Here, you can make worldwide friends while enjoying the game. Anyone from any race and country speaking any language can join our Discord and gaming servers. We have clan members from US, Canada, Europe, Sri Lanka, India, Japan, Australia, Brazil, UK, Austria, Poland, Finland and many other countries. It doesn't matter how much good you are in the game or how much good English you speak. We believe in making new friends from all over the world. If you want to have fun and want to make new friends join up our gaming servers and our VoIP servers any day and at any time. .

×

Important Information

By using this site, you agree to our Terms of Use.