Jump to content
  • 0
The STALKER

OMFG HELP ME DAREDEVIL!!!!!!!!!!!!!!!! (if you can)

Question

My ET is giving me an error message!!! and the day after ive been accepted to FA... D=<

 

heres whats going on.....

 

1) Wolfenstein ET icon doubleclick

2)main screen click Jaymod or ET PUB (both gimmie shit)

3)Loads map in loading screen

4)it gets to one second In-Game and BLAMMO i get screwed over with the word Fight! repetedally and it freezes

5)i get a "ET.exe program is not responding... blablabla" message and a send/dont send thing

6)i go into technical messages i get this

 

AppName: et.exe AppVer: 0.0.0.0 ModName: pbcl.dll

ModVer: 0.0.0.0 Offset: 0004f9a3

 

 

ive updated pb

ive updated Nvidia drivers

ive been on the net looking up AppName: et.exe AppVer: 0.0.0.0 ModName: pbcl.dll

ModVer: 0.0.0.0 Offset: 0004f9a3

 

 

NUTHING WORKS FFS HELP ME PLEASE ITS BEEN MORE THAN 1 DAY SINCE IVE PLAYED ET!!!!!!!!!!!!!!

 

 

lol but seriousally help me if you can much appreciated =D

 

i am also attatching screens to this post

Share this post


Link to post
Share on other sites

47 answers to this question

Recommended Posts

  • 0

I would wait for the screenshots.

 

Did you tried to update the PB using the method we had posted?

 

Are you using vista or xp?

 

[12.18.2008 01:21:31] VIOLATION (COMFAIL) #133: The S.T.A.L.K.E.R (slot #19) No Packet Flow
[12.18.2008 01:33:56] VIOLATION (COMFAIL) #133: The S.T.A.L.K.E.R (slot #18) No Packet Flow 

 

If you are using vista try to run it under admin privileges.

 

Set a Program or Shortcut to Run With Admin Privileges

Browse to the programs .exe file location and right-click the .exe file or right-click the shortcut to launch the program.

Select Properties.

Click the Advanced button.

Check off Run as Administrator in the Advanced Properties box.

 

 

Let us know how it goes.

Share this post


Link to post
Share on other sites
  • 0

Daredevil... the screens wont fit theyre over 20 kb and thats all its allowing me to put on

 

i have updated pb 2 times to no avail

 

Xp home O/S

 

 

i just reinstalled and was abel to stay for 3 mins but lost my XP and my etmain folder was gone even tho i saved it.....

i also have my previous Jaymod folder, it still crashed after 2 minuites :help

Share this post


Link to post
Share on other sites
  • 0

I just got it working for a while... but it crashed again and i noticed that it was saying things in the console that may be helpful to you... since it wont let me add attatchments can i email them to you????

Share this post


Link to post
Share on other sites
  • 0
I just got it working for a while... but it crashed again and i noticed that it was saying things in the console that may be helpful to you... since it wont let me add attatchments can i email them to you????

 

Yes you can email me or you can use www.photobucket.com to host your images and post the link here. Either way.

I PM'd you my email.

Share this post


Link to post
Share on other sites
  • 0

I had that problem before... all I did was restart my computer...

Share this post


Link to post
Share on other sites
  • 0
Believe me hun, that didnt work the thousand other times... and it didnt help just then either XD

 

 

:x

 

KICK THE DAMN THING!!!! LOL

Share this post


Link to post
Share on other sites
  • 0

Have you tried the other punkbuster utility on Evenbalance? It seems like a punkbuster problem by the .dll you posted. Try connecting to a server that has punkbuster disabled, and see if ET crashes.

Share this post


Link to post
Share on other sites
  • 0

helpme.jpg

 

helpme2.jpg

 

untitled-2.jpg

 

I uploaded you photos so all can see it and if any one knows they can also help.

 

Question:

1. Did you update punkbuster?

 

2. How the error started to happen?

 

3. Don't worry for the console errors. Are you using any config?

Share this post


Link to post
Share on other sites
  • 0

WOW..... your a frekin GENIOUS DAREDEVIL!!! thankyou!

 

BUTBUTBUT where do i download PB from then if the site i got it from (the one you posted up) is faulty???

Share this post


Link to post
Share on other sites
  • 0
helpme.jpg

 

helpme2.jpg

 

untitled-2.jpg

 

I uploaded you photos so all can see it and if any one knows they can also help.

 

Question:

1. Did you update punkbuster?

 

2. How the error started to happen?

 

3. Don't worry for the console errors. Are you using any config?

 

 

 

 

1. updared yes from the site you gave on How To

2.When i started the game and went to Jaymod/ETPUB, it would go screwwy and freeze, then the error messages

3. Ok but what type of config??? video or ingame???

all video config was set to as low as i could go, and no InGame config

 

But i think your right Daredevil, it may be a PB problem cos i tried wat you sed and ive never had any problems with high config, cos i played all the time on the highest settings, it recommended it. If it is punkbuster then theyre gonna get a... "special" letter in the mail in 2-4 Business days :lol:

Share this post


Link to post
Share on other sites
  • 0

High , low, medium settings doesn't have any relation to PB. Your pbcl.dll is crashed.

 

This could happen due to following reason:

1. PB installation is bad.

2. Some, software on your PC is conflicting with it. I had pbcl.dll issues before.

 

My suggestion:

 

1. Uninstall the game.

2. Delete the whole folder including everything except "etkey" which is found in "etmain" folder.

3. Download the game back.

4. Install it back.

--- Replace the etkey which u have said from previous installation from the etmain folder.

5. Delete the PB folder.

6. Use the even balance installation/update method and update your PB.

http://www.evenbalance.com/index.php?page=pbsetup.php

7. Run, the pbsv.exe after all above set up is done.

http://www.evenbalance.com/downloads/pbsvc/pbsvc.exe

8. Start the game and join the server. Don't load up or add any config at this time.

 

Your XP and Admin are all "etkey" based.

--

 

If all goes good then try to use your config and before you do that post your config here or email me that.

 

Let us know how it goes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×