Jump to content
Xeilon

Good Aiming and Bad Aiming vs. Internetspeed

Recommended Posts

Hey :)

 

Have the problem more often.
There are good days and bad days.
It is said that if the Internet connection is slow you will automatically have worse chances.

In other words:

I have a connection with a line of 3000.

The other one with 15000-150000.

He can almost see the ball coming and deviates easily.
But I can hardly resist it.
Which affects a bad gameplay.

I've noticed more often. I shoot exactly on the head the shots go to the void.
Even if you're right in front of it. If the opponent does not move.

I find very annoying.

Unfortunately, I have a connection from the Stone Age.
A line of 3000 is embarrassing.

have also tried many mouse settings.
If I make it very slowly, it's better. Unfortunately, it is a disadvantage if the opponent moves quickly.

Just a middle ground. The shooting itself remains difficult despite everything.

have been playing for many years et. But my ability has found a point where it just doesn't go any further.

It's annoying when you aim and still lots of shots go to the void.

I've seen a lot of videos. You even meet when you aim at the head. I can vergssen.

What do you say ?

 

Best Regards

  • Like 2

Share this post


Link to post
Share on other sites

Would help alot to see your cfg, I believe some of the "lag" can be fixed from there.

  • Like 1

Share this post


Link to post
Share on other sites

Huh? 300 what? 15000 what? 150000 what?
In any event Speed =/= Bandwidth =/= Latency. (Where =/= means "does not equal")
Latency is what matters. And as long as you have decent bandwidth and stable latency, it doesn't matter what your speeds are- you'll be able to play ET just fine. Hell with good bandwidth, you can throw a YouTube video on and get a download started as well.

I'm with Rendel on the potential of a config issue, possibly a driver issue.

  • Like 3

Share this post


Link to post
Share on other sites

...

Speed =/= Bandwidth =/= Latency. (Where =/= means "does not equal")

...

 

:offtopic " =/= " ??? They changed another convention since I was in school?  It used to be " <> ".  :(

 

 

BTW, we used to use parentheses to indicate order of operations.  I guess that that was carried over from chalkboards but worked less well on the one-line equations produced by keyboards.  ((3x + 4) (92 - y)) / (z/2) = (((( something or other )))) / (2x + 3y).

Share this post


Link to post
Share on other sites
Posted (edited)

Ok here is my CFG. I hope anywhere can find a Problem or Something.

I Think its the Internet.

 

But....i Love celebrations. :).

 

Delete File

Edited by Xeilon
  • Like 1

Share this post


Link to post
Share on other sites

:offtopic " =/= " ??? They changed another convention since I was in school? It used to be " <> ". :(

 

 

BTW, we used to use parentheses to indicate order of operations. I guess that that was carried over from chalkboards but worked less well on the one-line equations produced by keyboards. ((3x + 4) (92 - y)) / (z/2) = (((( something or other )))) / (2x + 3y).

In my experience <> is programming language and an = with a line through it is mathematical ;) you are not missing out

  • Like 1

Share this post


Link to post
Share on other sites

Just know that if your upload speed is less than 1mbps, well then that makes the two of us. I think he has ping spikes, jump up and down that's why the bullets don't register?? Or something like that. However no one here understood the '3000' random numbers for your internet if you could explain that.

Share this post


Link to post
Share on other sites

- PING: 21ms

- Download: 4,51 Mbps

- Upload: 1,93 Mbps

  • Like 1

Share this post


Link to post
Share on other sites

Ok here is my CFG. 

 

 I have issues with opening this :( Have the same with some other rar files. If someone could convert this to a zip or put the cfg inside spoiler...would be great. Thanks :P

  • Like 1

Share this post


Link to post
Share on other sites

Really ? What version of winrar you have ?

Share this post


Link to post
Share on other sites

Looks like 4.11 freeware. I "updated" winrar from older version, which never had issues with any rar or zip files. This seems to have with some rar files, but then again opens some. 

I just hate it when some program or technical shit doesn't work as it should :D It is my weak spot  :wacko:

  • Like 1

Share this post


Link to post
Share on other sites

Looks like 4.11 freeware. I "updated" winrar from older version, which never had issues with any rar or zip files. This seems to have with some rar files, but then again opens some. 

I just hate it when some program or technical shit doesn't work as it should :D It is my weak spot  :wacko:

Thats the problem. Winrar Old and new Versions do not work.

The file with .Zip

 

 

Xeilon cfg.zip

  • Like 1

Share this post


Link to post
Share on other sites

You could try cl_packetdup 2. That will duplicate every packet twice - that way if any fail to send, most of the time at least one should make it there.

Share this post


Link to post
Share on other sites

Ok thx for uploading new, it worked now.

 

Took a quick look and few things worth to try, that most likely cause lag or if not lag, affects game badly.

 

First do you have ati video gard? If so, change r_primitives to 2

 

Then there is blood and shadows visible, disable those to 0 with some other cvars: 

 

cg_showblood

cg_shadows

r_dlightBacks

r_dynamiclight
r_drawSun 

 

And put rate 50000, you now have 25000

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×