Jump to content
  • 0
Wanheda

Et isnt starting anymore

Question

so here is the thing. Just wanna go play et, I can see the startscreen but it goes realy slow.

my mouse doesn't work anymore or just after a few sec it jumps to another place.

If I finally have it on the right place and I get to the server list its just really slow. (from beginning till this it takes more then 2 min)

Already reinstalled it, but still the same...

What am I doing wrong ?

 

Share this post


Link to post
Share on other sites

47 answers to this question

Recommended Posts

  • 0

Not removing old - 2.60b files has nothing to do with etlegacy not properly working since they use different directories as well as registry entries.

Slow pc makes no difference with basic window init. Keep in mind that etlegacy it's just updated and cleaned 2.60b, also uses newer libraries.
Etlegacy has updated master server list so it's all good there. Doesn't look like connection issue.

Do you get thrown out of the server while trying to connect? If yes, with what message?

As for mouse try this:

in_mouse "3" //direct mouse input "raw"
in_restart  //restart input devices

Do you have same problems when game is in windowed mode?
Open task manager while in window mode(below how to do it, as for task manager right click taskbar and select task manager) then check your hard drive usage (3rd tab), if it's on 100% , that means your pc can't handle the data required - as stated 2 min loading time.

r_mode "6" //1024x768 resolution
r_fullscreen 0 //windowed mode
vid_restart //reinitialize window

If you can connect to server type in console /cg_drawfps 1;com_maxfps 60 and check if you have stable fps. If not, try r_primitives 0 or 1 or 2.

Did it start with windows 10 upgrade or latest updates?

 

Also please check what is your last render
r_lastvalidrenderer  (then press enter, if you are on laptop and it's using your "integrated" graphics card set it to: r_lastvalidrenderer ""  ) then do /vid_restart

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Alright... let's start at the top.
So from what I understand, you start ET: Legacy, and then from the menu, your mouse input is super slow and unresponsive.
Then, you press tilde to open your console. It appears, but you can't type anything in.
So basically.... no controls or input work.

What I need to know are a few things:

First- how is the background music? Is it slow or choppy, possibly missing?
Second- when you open the console, does it come down instantly and smoothly, or is that choppy?
Third- Is ET:Legacy the only game that has this problem? Have you tried the original game installer that's available here?
Last, what brand and model are your keyboard and mouse?

And I suppose one more thing- when did this problem start?

(With that said, there are no errors in the limited console output that has been shown)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

 

Doesn't look like connection issue.

And even though I saw that update message. I thought I've seen the main issue being Server List. My bad.

 

I leave my help here. Hope you can solve this.

Share this post


Link to post
Share on other sites
  • 0

So yeah i open it and then the mouse is super slow, the Sound and screen are choppy. Console appears but when I want to type nothing happends and a seconden or 5 later its dissapearing. So its like a few days ago all was good and i didnt play in meantime and computer was off al the time. And today its not working anymore. Mouse and keyboard dont know. Have to look tomorrow.
Tried te et version from rendel's link. But I get an error...

 

Something like... Glw_startopengl...

//Merged, there is an edit button just so you know :)

Edited by Shana

Share this post


Link to post
Share on other sites
  • 0

So yeah i open it and then the mouse is super slow, the Sound and screen are choppy. Console appears but when I want to type nothing happends and a seconden or 5 later its dissapearing. So its like a few days ago all was good and i didnt play in meantime and computer was off al the time. And today its not working anymore. Mouse and keyboard dont know. Have to look tomorrow.

Tried te et version from rendel's link. But I get an error...

 

Something like... Glw_startopengl...

 

//Merged, there is an edit button just so you know :)

That error is being displayed when you are missing some drivers or libraries. Please update current graphic card drivers to the latest version.

 

Just for the future, the more info you give us, the easier and faster it will be possible to help you!

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

Just in case, the easiest way I can think of to see your computer specs:

 

https://support.microsoft.com/en-us/help/4028644/windows-open-and-run-dxdiagexe

I suggest running Speccy, it will help kill two birds in one stone.

 

The fact that the game itself isn't running smoothly points to either a hardware or driver problem. If it were running fine, but the inputs weren't, then I'd be inclined to believe that there were KB/Mouse driver issues, but that isn't the case.

I'm suspecting one of two things- either a bad graphics driver (perhaps installed through Windows Update), or a failing hard drive (which wouldn't cause your OpenGL error, but might account for the slow loading times and choppiness). I'd start with the driver.

 

You can download Speccy from here, and run the installer. Running it for the first time, you'll see a nifty summary screen that will show the vendor and make/model of your graphics card. From there, I can link you the latest driver available.

 

But I'd want you to do one more thing... Click on the Storage tab, and scroll down until you see SMART attributes. We're basically looking for anything that doesn't have a "Good" status.

post-9897-0-86217100-1511482771_thumb.jpg

 

On that note, I actually need to diagnose some potential hardware problems on my PC.

 

Big edit: There's also a "third bird" here. :P You might also check and post the temps provided by Speccy. It's possible something's overheating and throttling. /shrug.

Edited by Xernicus
  • Like 2

Share this post


Link to post
Share on other sites
  • 0

is it the error cant open Glw_startopengl subsystem ?

Share this post


Link to post
Share on other sites
  • 0

I

 

Big edit: There's also a "third bird" here. :P You might also check and post the temps provided by Speccy. It's possible something's overheating and throttling. /shrug.

 

Yeah this came to my mind also today. Just download Speccy and check the temperatures, tho if the overheating is the issue, your pc/laptop should be slow with whatever you do with it.

Share this post


Link to post
Share on other sites
  • 0

so I downloaded this thing from rendel his link again and have an ss of this error he gives me

 

fw2brt.png

Share this post


Link to post
Share on other sites
  • 0

so I downloaded this thing from rendel his link again and have an ss of this error he gives me

 

That error is being displayed when you are missing some drivers or libraries. Please update current graphic card drivers to the latest version.

Share this post


Link to post
Share on other sites
  • 0

So I also runned speccy...

This are the results

sxeyhd.png

Share this post


Link to post
Share on other sites
  • 0

Also downloaded the newest drivers for graphic card. doesn't work...

same error as before

Share this post


Link to post
Share on other sites
  • 0

Also downloaded the newest drivers for graphic card. doesn't work...

same error as before

If that did not help then adjust your game resolution. With r_mode value .

Mode 3:  640*480 
Mode 4:  800*600 
Mode 5:  960*720 
Mode 6:  1024*768 
Mode 7:  1152*864 
Mode 8:  1280*1024 
Mode 9:  1600*1200 
Mode 10: 2048*1536
Mode 11: 856*480 Wide Screen 
Mode 12: 1366x768 (16:9)
Mode 13: 1440x900 (16:10)
Mode 14: 1680x1050 (16:10)
Mode 15: 1600x1200
Mode 16: 1920x1080 (16:9)
Mode 17: 1920x1200 (16:10)
Mode 18: 2560x1440 (16:9)
Mode 19: 2560x1600 (16:10)
Mode 20: 3840x2160 (16:10)

If you get that error after installing latest drivers, it means that you have something wrong with your configs. Etlegacy stores them in C:/../My\ Documents/Etlegacy/ then remove all  files with .cfg extension inside profile folders and inside etmain.

 

When you'll be able to run game and error still appears upon connecting to server make sure that your pc supports specific r_mode. When you still get that error increase r_depthbits 0 or 16 or 24 or 32.

 

Share this post


Link to post
Share on other sites
  • 0

Does the win 10 need etlegacy to be able to work? If not, I'd try just normal ET. Yet that speccy doesn't show your gpu temperature...but yeah that resolution might be wrong too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

We are glad you decided to stop by our website and servers. At Fearless Assassins Gaming Community (=F|A=) we strive to bring you the best gaming experience possible. With helpful admins, custom maps and good server regulars your gaming experience should be grand! We love to have fun by playing online games especially W:ET, Call of Duty Series, Counter Strike: Series, Minecraft, Insurgency, DOI, TF2 & Battlefield Series and if you like to do same then join us! Here, you can make worldwide friends while enjoying the game. Anyone from any race and country speaking any language can join our Discord and gaming servers. We have clan members from US, Canada, Europe, Sri Lanka, India, Japan, Australia, Brazil, UK, Austria, Poland, Finland and many other countries. It doesn't matter how much good you are in the game or how much good English you speak. We believe in making new friends from all over the world. If you want to have fun and want to make new friends join up our gaming servers and our VoIP servers any day and at any time. .

×

Important Information

By using this site, you agree to our Terms of Use.