Jump to content

Recommended Posts

However to make a demo, Open the console and write

 

record

stoprecord

 

 

Find it in the jaymod / demos directory

 

---------------------------------------------------------------------

 

Cependant, pour faire une démo, ouvrez la console et écrivez
 
record
Stoprecord
 
 
Trouvez-le dans le répertoire jaymod / demos

Share this post


Link to post
Share on other sites

i can't post demo i have this message " You aren't  permitted to upload this kind of file" solution ?

Share this post


Link to post
Share on other sites

i have all the time !! thx bro !!

essayez cette cfg
 
 
Supprimer le profil dans jaymod / profils
et à l'intérieur etmain / profils
et avant le chargement
écrire dans cvar_restart console
et après exec Prosac
 
pensez à activer le menu / options / système
 
Trilinéaire les options
et également à l'intérieur du panneau de commande Nvidia
 
dans le cadre et
 
ajouter
 
"C: \ Program Files \ Wolfenstein - Enemy Territory \ et.exe" + set com_hunkmegs 756; + Set com_zonemegs 128; + Set com_soundmegs 64; + Set cl_punkbuster 0
 
 
-----------------------------------------------------------------------------------------
 
Try this cfg
 
 
Delete profile in jaymod / profiles
And inside etmain / profiles
And before loading it
Type in cvar_restart console
And after proxy exec
 
Remember to enable in the menu / options / system
 
Trilinear options
And even inside the Nvidia control panel
 
In the connection et
 
add
 
"C: \ Program Files \ Wolfenstein - Enemy Territory \ et.exe" + set com_hunkmegs 756; + Set com_zonemegs 128; + Set com_soundmegs 64; + Set cl_punkbuster 0

prosac.cfg

  • Like 1

Share this post


Link to post
Share on other sites

thx evrybody's for her help i resolve my problem of lag (PunckBuster fault ...) and push up my graphisme i guive you he demo in few day to show my new vision in game.

thx all !!

  • Like 1

Share this post


Link to post
Share on other sites

There was a similar problem, too, a lagometer jumped
Change the values from 0 to 2

 

r_primitives = 2

No 0

Edited by LAS
  • Like 1

Share this post


Link to post
Share on other sites

There was a similar problem, too, a lagometer jumpedChange the values from 0 to 2

 

r_primitives = 2

No 0

R_primitives 1 or 2 for amd systems, otherwise leave at 0.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

We are glad you decided to stop by our website and servers. At Fearless Assassins Gaming Community (=F|A=) we strive to bring you the best gaming experience possible. With helpful admins, custom maps and good server regulars your gaming experience should be grand! We love to have fun by playing online games especially W:ET, Call of Duty Series, Counter Strike: Series, Minecraft, Insurgency, DOI, TF2 & Battlefield Series and if you like to do same then join us! Here, you can make worldwide friends while enjoying the game. Anyone from any race and country speaking any language can join our Discord and gaming servers. We have clan members from US, Canada, Europe, Sri Lanka, India, Japan, Australia, Brazil, UK, Austria, Poland, Finland and many other countries. It doesn't matter how much good you are in the game or how much good English you speak. We believe in making new friends from all over the world. If you want to have fun and want to make new friends join up our gaming servers and our VoIP servers any day and at any time. .

×

Important Information

By using this site, you agree to our Terms of Use.