Jump to content

Player Gaming Stats for =F|A= Servers
=F|A= BEGINNERS #2 XPS         =F|A= HARDCORE XPS        =F|A= SILENT RECRUITING XPS       =F|A= NOQUARTER XPS

Entanglement

How to Run ET at Any Custom Resolution (1080p or more) - Enemy Territory

Recommended Posts

Hey guys, i don't know if this is just a repetition, i have looked into the tutorial section and didn't find such a tutorial, so if this is just a repetition please forgive me, anyway let's get into it.

If you're not playing ET at the resolution it should be played at (the resolution of your monitor), than this is for you.

First go to Et shortcut ( from where you run the game ) and click Properties and then go to Shortcut tab. You should see something like this This (image). Now go to Target where you should see the following code :

"C:\Program Files (x86)\Wolfenstein - Enemy Territory\et.exe"
Now we want to add something to that code, but first let's make the code we want to add, the following is an example of my monitor running at 1600x900.

 +r_mode "-1" +r_customwidth "1600" +r_customheight "900" +cg_fov "115" +set com_hunkmegs "768" +vid_restart
So if your monitor is running at 1920x1080, it would be :

 +r_mode "-1" +r_customwidth "1920" +r_customheight "1080" +cg_fov "115" +set com_hunkmegs "768" +vid_restart
i'm sure you get it by now, you just have to replace those numbers by the ones that your monitor runs at, alright now that our code is ready, just add it after the first code given above, so the final format would be :

"C:\Program Files (x86)\Wolfenstein - Enemy Territory\et.exe" +r_mode "-1" +r_customwidth "YOUR NUMBER" +r_customheight "YOUR NUMBER" +cg_fov "115" +set com_hunkmegs "768" +vid_restart
Edited by Fearless Staff
  • Like 3

Share this post


Link to post
Share on other sites

what about 1440 p?
i got 2 k monitor
so can i run 2k with 144 hz on full screen mode?

Share this post


Link to post
Share on other sites
1 hour ago, roro said:

what about 1440 p?
i got 2 k monitor
so can i run 2k with 144 hz on full screen mode?

 

sure

 

seta r_mode "-1"
seta r_customwidth "2560"    
seta r_customheight "1440"

  • Like 1

Share this post


Link to post
Share on other sites

thanks for replay. i will try it. but when i try it before . i didnt get full screen in 1920x1080 on 2K monitor. but when i try it on 1080p  monitors it works any resolotioun.

Share this post


Link to post
Share on other sites

i got amd card 5700xt win 10 64.
144 hz not work in ET any resolution .
when i open et 144 hz auto change to 60 hz



 

Share this post


Link to post
Share on other sites
1 hour ago, roro said:

thanks for replay. i will try it. but when i try it before . i didnt get full screen in 1920x1080 on 2K monitor. but when i try it on 1080p  monitors it works any resolotioun.

As far as I know, you won't get fullscreen at 1920x1080 with a 2k monitor - it needs to be 2560x1440.

Share this post


Link to post
Share on other sites
8 hours ago, roro said:

i got amd card 5700xt win 10 64.
144 hz not work in ET any resolution .
when i open et 144 hz auto change to 60 hz



 

try

seta r_displayRefresh "144"

 

6 hours ago, ElEl said:

As far as I know, you won't get fullscreen at 1920x1080 with a 2k monitor - it needs to be 2560x1440.

 

I have a 2k screen and et works in full screen with no troubles at any resolution 1440p/1080p/720p 😉

 

  • Like 1

Share this post


Link to post
Share on other sites

Ah yeah I was thinking he had it in windowed mode for some reason. Gotta to learn to read 😛.

 

Roro, if you set it to 2560x1440 and it still gives you trouble, check that you have windows scaling turned off. I've seen people have that issue quite a few times.

  • Like 1

Share this post


Link to post
Share on other sites

I run  2560x1440 in game and on my monitor

Edited by Leatherface
  • Like 1

Share this post


Link to post
Share on other sites

''SOLVED''
yes guys thanks and solved with this command
"C:\Program Files (x86)\Wolfenstein - Enemy Territory\et.exe" +r_mode "-1" +r_customwidth "2560" +r_customheight "1440" +cg_fov "115" +set com_hunkmegs "768" +vid_restart
full screen + 144 hz working good

 


a new amd cards has some fps drops 
solved it whit this 
r_primitives 2

  • Like 1
  • 100 1

Share this post


Link to post
Share on other sites

yes me2
i run 2560x1440 in game and on my monitor
and its really smooth

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


About Us

We are glad you decided to stop by our website and servers. At Fearless Assassins Gaming Community (=F|A=) we strive to bring you the best gaming experience possible. With helpful admins, custom maps and good server regulars your gaming experience should be grand! We love to have fun by playing online games especially W:ET, Call of Duty Series, Counter Strike: Series, Minecraft, Insurgency, DOI, TF2 & Battlefield Series and if you like to do same then join us! Here, you can make worldwide friends while enjoying the game. Anyone from any race and country speaking any language can join our Discord and gaming servers. We have clan members from US, Canada, Europe, Sri Lanka, India, Japan, Australia, Brazil, UK, Austria, Poland, Finland and many other countries. It doesn't matter how much good you are in the game or how much good English you speak. We believe in making new friends from all over the world. If you want to have fun and want to make new friends join up our gaming servers and our VoIP servers any day and at any time. .

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.