Jump to content
  • 0
Sign in to follow this  
=FA=ArmTheINSANE

FPS

Question

Hey everyone,

 

I used to play on a server in europe and get around 100-150 FPS with 20 players. On FA, and even though I have low ping, I only get 30-80 FPS. Is there anything I can do to get my fps up?

 

Thanks :)

 

Alex

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

whats u system spec?

Share this post


Link to post
Share on other sites
  • 0

Oops, sorry for posting in the wrong section :)

 

I have a Intel Dual Core running at 1.83GHZ with 3GB of Memory. I also have a GEforce 8600m (512mB) graphics card. I dual boot Vista and Ubuntu but I play ET only off of Vista.

 

You can see your FPS on your screen if you add the option to your config.

Share this post


Link to post
Share on other sites
  • 0
Oops, sorry for posting in the wrong section :)

 

I have a Intel Dual Core running at 1.83GHZ with 3GB of Memory. I also have a GEforce 8600m (512mB) graphics card. I dual boot Vista and Ubuntu but I play ET only off of Vista.

 

You can see your FPS on your screen if you add the option to your config.

 

Do u use config? If yes what settings? post u graphics settings. Also we have 2 - 20 and 24 slot server. One is jaymod and another etpub. Does u fps remains same their or it increases? Can you check u fps on F|A #2 and let us know how it goes for you.

 

Also, shifting of our 44 slot Jaymod is not fully completed. We are in transition of moving our servers which we started 2 days back and it will take few days more.

Share this post


Link to post
Share on other sites
  • 0

Yes I use config. I played on second server today and it was way better! I was up to almost 200 FPS!!!

 

The console on that server said to set hunkmegs to 128; I have mine set to 512. Lol, i think I should try lowering it.

 

set	com_maxfps				"250"

Share this post


Link to post
Share on other sites
  • 0

don't know much, but read can set hunkmegs up to half ur ram, dont know if true or good idea, just what i read recently, dont even remember exactly where, hehe.

Share this post


Link to post
Share on other sites
  • 0
Yes I use config. I played on second server today and it was way better! I was up to almost 200 FPS!!!

 

The console on that server said to set hunkmegs to 128; I have mine set to 512. Lol, i think I should try lowering it.

 

set	com_maxfps				"250"

 

Then u got caught in our server moving time.. it's being moved to more powerful network and quad xeon machines. Some servers are already moved and some are being moved. The process would take around 2-3 days. Thats why we have our F|A #2 which is also 44 slots and has new maps. :)

 

Console says 128 because that min u need. But if you have more RAM pump upto 192M. Above 256Mb its all same imo.

 

I play with com_maxfps 62 :)

 

I suggest to use com_maxfps 150 at max on 32 slots+ server. 150 stable owns badly rather then unstable 100 - 250fps.

Share this post


Link to post
Share on other sites
  • 0

i think i need major help fixing up my et game, lol

 

:help:help:help:help

 

 

add me on xfire if u have the time to help (denny33) :thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×