Jump to content
Sign in to follow this  
N!XoN

This is a basic .cfg with explinations inside it - Enemy Territory

Recommended Posts

This cfg will allow you to tweak most general aspects of your game for higher fps or better looks. and has explinations of what the settings do.

 

You place the file inside your ET/ETmain dir

And you should only have to /exec autoexec.cfg from the console when u load a mod.

If you are ever unhappy with the settings or results from the .cfg

go to the console the type /cvar_restart

this will default all of your cvars.

you can also rename the .cfg useing notepad so its not one that runs automaticly. just save as. change file type to all. and "name.cfg" use "" to change the file type

Autoexec.cfg

Edited by Fearless Staff

Share this post


Link to post
Share on other sites

i wouldn't worry too much about it running automatically... mine almost NEVER starts without

/exec autoexec.cfg

i wonder why that is?

Share this post


Link to post
Share on other sites

You should have the autoexec.cfg in your ETmain folder. thats Et/etmain

Once there it should run. but the .cfg i posted only has Set cmds. not SETA ..

the diffrence is set works to only modify your etconfig.cfg in the folder u ran it in.. so if u run it for Jaymod. it does not modify your etpub folder.

If you load a mod u should also /exec autoexec.cfg as it only loads once per the start of the game. then the etconfig.cfgs per gaming/mod folder take over

so to keep it from writeing over all etconfig.cfgs i made it a less dominating .cfg

Share this post


Link to post
Share on other sites

I forgot to add this is my starting thread post. My Xfire is listed on my info. Pls feel free to contact me. just put in info or request. that your from F|A forums and would like to ask about .cfg stuff

i have a much larger more complex .cfg if you would like to try one out. aside from the basic one i created for this reason.

Share this post


Link to post
Share on other sites

okay so my cfgs are in my etmain folder, check.

 

leet me see if i can get the rest of this straight:

 

it doesn't appear to load when i start ET -- because there is a vid_restart involved and vid_restart doesn't happen. also i have a 2nd montior on this machine, and it mimics whatever resolution the main monitor is using. resolution changes after the vid_restart in my autoexec, but i don't think it occurs at game start-up because the 2nd monitor goes to the game default 800x600 until i join a game and manually exec the autoexec...

 

i use SETA commands in my cfg for settings, but for written algorithms like name changers i use SET - i think you just told me why i usually have to re-exec my files if i go from pro to pub server. lol thanks!

 

the first server i join is usually an etpub server.. so if my autoexec hasn't ran already when i started the game, it doesn't run when i join a server because it isn't in my etpub server, and that's where ET would look, right?

 

should i move or copy my cfg files into the etpub folder?

 

why could it be getting hung up when i start the game? i don't have "+fs_setgametype" or anything like that appended to my shortcuts = so it should be starting from etmain.

 

weird.

 

 

 

i don't think it's ever really worked.

Share this post


Link to post
Share on other sites

Sorry it took me song long to get back to this. been kinda busy. Umm your autoexec.cfg should run when the game starts. i also have a vid_restart cmd in mine and it does this every time i launch et.

 

So i am not realy sure why you autoexec does not run on game startup. if in the et/etmain dir it should run on startup. but yes the seta cmds do overwrite the etconfig.cfg cmds in the file but they do not go from dir to dir. so the etpub/etpro would need a config in each. but since its not asking for it to be run. i do not think there is a way to autorun the .cfg when changing mods. though with seta the profile should carry over. you can also try to add the line in etconfig.cfg as exec autoexec.cfg and see if that helps

Share this post


Link to post
Share on other sites

The only reason it doesn't work is because he has one pk3 in his etmain and in that pk3 he has a file name autoexec.cfg

 

Delete that pk3 and autoexec.cfg should work fine.

Share this post


Link to post
Share on other sites
The only reason it doesn't work is because he has one pk3 in his etmain and in that pk3 he has a file name autoexec.cfg

 

Delete that pk3 and autoexec.cfg should work fine.

 

 

ok, I'm goin through old tutorial posts tryin to learn things :D How you know he had pk3 file that had name autoexec.cfg in it and what was the name of the pk3 file or how would someone know if they had a pk3 file with autoexec.cfg in it? :hi

Share this post


Link to post
Share on other sites
Sign in to follow this  

×