Jump to content
  • 0
United Blood

Too many Cvars on Jaymod

Question

I seem to be getting this error when trying to join Jay1.

 

Max Cvars -- hit, Too Many Cvars. I think it's a config problem.

 

The other day it was fine and I haven't changed or added anything.

 

Any help would be appreciated :)

 

Just to add, I had this problem before when changing from one Mod to another, but I would restart ET and it worked fine but this time, no

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Your custom config shouldn't be anywhere near that size. You can delete the profile cfg's if they get out of control. Your custom one will have all your settings except those added while in ET. This includes ones you set through the console or ESC menu not being saved if you delete the profile cfg's.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Update to ET 2.6b and make sure your config is less then 10Kb in size.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thanks for your help mate.

My config seems to be 10kb, so I take it that's the problem. ET patch is up to date. 

 

I will look into getting this sorted. I'm not too clever with configs..  :)

Share this post


Link to post
Share on other sites
  • 0

Thanks for your help mate.

My config seems to be 10kb, so I take it that's the problem. ET patch is up to date. 

 

I will look into getting this sorted. I'm not too clever with configs..  :)

 

U can also post your CFG here and someone will have a look at it.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Sorted now, thanks guys for all help :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×