Jump to content
  • 0
uru

Need help couldn't save any changes in cfg!!!!!!!!!!

Question

I tried   to  save new user name, config...etc but    settings  always reset to default so i did clean install to ET deleted everything except ET key and maps

But i didn't work and  also deleted et files located in %appdata%

 

can anyone tell me how to fix this  :(  :(  thanks in advance :lol:

post-19679-0-10551800-1469123690_thumb.jpg

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Try running et as administrator.

I presume you installed et in default path so game might not have needed rights to access that space and "write config"

Share this post


Link to post
Share on other sites
  • 0

Try running et as administrator.

I presume you installed et in default path so game might not have needed rights to access that space and "write config"

Thanks for the fast reply but i did that didnt work :unsure:

 

Edited by uru

Share this post


Link to post
Share on other sites
  • 0

Then check if file etconfig.cfg is read only. There are several , one in etmain/ one in etmain/profiles/yourprofile and in mod you're using in profiles as well.

Or you could save it under different name. Such as autoexec.cfg

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

etconfig is basic config from ET if you made a cfg you should name it diff for example 1.cfg place it in etmain then you can load it by doing /exec 1 in console

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

etconfig is basic config from ET if you made a cfg you should name it diff for example 1.cfg place it in etmain then you can load it by doing /exec 1 in console

I think he is trying to avoid having to exec config every time he wants to play, hence etconfig.cfg

Share this post


Link to post
Share on other sites
  • 0

well in that case he could bind a key for example /bind - exec 1.cfg if you press - and im correct but I can be wrong  :P the cfg will load

Share this post


Link to post
Share on other sites
  • 0

Then check if file etconfig.cfg is read only. There are several , one in etmain/ one in etmain/profiles/yourprofile and in mod you're using in profiles as well.

Or you could save it under different name. Such as autoexec.cfg

I TRIED that and also checked firewall

 

etconfig is basic config from ET if you made a cfg you should name it diff for example 1.cfg place it in etmain then you can load it by doing /exec 1 in console

 

 

hi Dfighter  :D  :D  i just did that but it says the same problem as if i didnt rename it at all

Edited by uru

Share this post


Link to post
Share on other sites
  • 0

Can you write config in notepad or some text editor and save it with. cfg extension? That way you won't have to write it in game...

Will give same result and no problems in my opinion :) just place in etmain folder.

Share this post


Link to post
Share on other sites
  • 0

Tried to copy cfg setting but should it be like this lol

post-19679-0-20162700-1469127128_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

I think that path name has some problems... is the colon allowed? imho you should rename your profile but I might be wrong

Share this post


Link to post
Share on other sites
  • 0

I use this to fix things a lot with et.

 

go to your et folder (C:\Program Files\Enemy Territory) or where ever you installed it, go to the profile folder in the mod you play (/jaymod/profiles) and delete the 2 or three files in there. 

 

Now you can rename your cfg to etconfig.cfg and put it in that folder, then start et. It will create the other files when you joi na server and your cfg should be the default

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Tried to copy cfg setting but should it be like this lol

It's like that if you open it on notebook. I always use wordpad so it comes out readable. You have to set the paragraph icon in the tool bar to remove 10 pt space after paragraphs and set line spacing to 1 or it looks dumb

 

Capture_zpstl18xz9e.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×