Jump to content
  • 0
Huxley

ET wont load

Question

Hi guys I've just installed windows 10 but for some reason now ET wont load. Every time I go to run ET it will just say et.exe has stopped working 

and another notification that will say there's something wrong with the resolution which i dont know how to fix.

So if someone can help me out here that would great thanks.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

"Run program as administrator" is selected? The game was installed before you updated Windows? 

Share this post


Link to post
Share on other sites
  • 0

"Run program as administrator" is selected? The game was installed before you updated Windows? 

Well I wiped the whole computer so I had to install again but Ive installed windows 10 from before and I didn't wipe anything but still didnt work then ethier.

And yeah I always run game as admin.

It says that the optimal resolution is 1920X1080 but i dont know how to change that if the game wont load

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

If the game won't start, it sounds like there is an issue in a cfg file located in your etmain directory.

 

Navigate to %Program Files (x86)%\Wolfenstein - Enemy Territory\etmain\profile\[profile name].

 

You are looking for one of two files:

- autoexec.cfg

- [profile name].cfg

 

There would be an issue with one of these lines:

 

r_mode:

r_customwidth

r_customheight

 

You will want to set r_mode to -1

r_customwidth to 1920

r_customheight to 1080

 

Alternatively, attach your config (remove any advertising binds if you have them) and provide details about your system... We will make an optimized one for you that can be used in all mods.

Share this post


Link to post
Share on other sites
  • 0

 

If the game won't start, it sounds like there is an issue in a cfg file located in your etmain directory.

 

Navigate to %Program Files (x86)%\Wolfenstein - Enemy Territory\etmain\profile\[profile name].

 

You are looking for one of two files:

- autoexec.cfg

- [profile name].cfg

 

There would be an issue with one of these lines:

 

r_mode:

r_customwidth

r_customheight

 

You will want to set r_mode to -1

r_customwidth to 1920

r_customheight to 1080

 

Alternatively, attach your config (remove any advertising binds if you have them) and provide details about your system... We will make an optimized one for you that can be used in all mods.

 

When I go into etmain there is no profile folder

Edited by Huxley

Share this post


Link to post
Share on other sites
  • 0

I could have made a mistake... But that doesn't sound right. I will check mine when I get back home. In the meantime, please then go into either your JayMod, NQ, or silent folder and upload your etconfig.cfg.

 

If one is present in your etmain folder, upload that one.

Share this post


Link to post
Share on other sites
  • 0

I could have made a mistake... But that doesn't sound right. I will check mine when I get back home. In the meantime, please then go into either your JayMod, NQ, or silent folder and upload your etconfig.cfg.

 

If one is present in your etmain folder, upload that one.

mm yeah i dont have the jaymod or nq files because the game is completely re installed

Share this post


Link to post
Share on other sites
  • 0

Go into folder options and enable "show file extensions". You can turn this off later. Then search for files named *.cfg

Share this post


Link to post
Share on other sites
  • 0

When I go into etmain there is no profile folder

might be one of the probs.. no backup of your previous ET intallation before upgrading to win10 I guess..

 

- if yes copy\past the profil folder in your new installation inside ETmain and copy\paste also the etconfig file from your profile to your ETmain folder between all other files.

 

- or download one of the countless configs available in our download section, rename it in etconfig and put it in your ETmain folder. http://fearless-assassins.com/files/category/11-player-configs/

 

 

Otherwise, you will have to re-create all this in re-installing your game.. And don't forget to run your game with admin rights even the first time and to fill the first step of settings when you run your game for the 1st time.. This step creates your profile in ETmain. So don't skip it.

 

 

Your game prolly won't load because there's no etconfig file.

Edited by Ann!b@l

Share this post


Link to post
Share on other sites
  • 0

If I remember correctly, the profile folder should be created by ET if missing.

 

another notification that will say there's something wrong with the resolution which i dont know how to fix.

 

 

Could you copy-paste? You can also set things from the command line if necessary.

Share this post


Link to post
Share on other sites
  • 0

ET has to start before it can create the profile folders. As xern stated and if I remember correctly, a resolution problem will crash ET when it starts. Look around on Google for any of the "ETPacks". They come with a lot of the basic stuff you need and are patched and ready to go, don't even have to install. I can upload one if you can't find a working link.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

ET has to start before it can create the profile folders. As xern stated and if I remember correctly, a resolution problem will crash ET when it starts. Look around on Google for any of the "ETPacks". They come with a lot of the basic stuff you need and are patched and ready to go, don't even have to install. I can upload one if you can't find a working link.

Yes would be able to upload one for me thanks!

Share this post


Link to post
Share on other sites
  • 0

Hello Huxley my friend!

Missing config is not the problem, since ET will create one automatically on game start. Your problem starts before it comes to the step of profile creation. If the resolution is your only problem, you can solve the problem like this:
 

  1. right click on your desktop ET game shortcut and select Properties
  2. select Shortcut tab, look for Target field
  3. click into the field, press End key on your keyboard, then space key once
  4. then copy/paste (or type) the following into the field: +r_mode "-1" +r_customwidth "1920" +r_customheight "1080" +cg_fov "100.39" +vid_restart
  5. click on OK button, start the game

Now, once you have started the game, you should do some tweaking. Open console and type the following lines, press Enter key after every command (line)

 

  • /set r_mode -1
  • /set r_customwidth 1920
  • /set r_customheight 1080
  • /set cg_fov 100.39
  • /set com_hunkmegs 512
  • /set cl_maxpackets 100
  • /set rate 34000
  • /vid_restart

Once you are done and you quit the game, you can remove those parameters from desktop shortcut.

 

Questions welcome! Cheers!

Share this post


Link to post
Share on other sites
  • 0

Hello Huxley my friend!

 

Missing config is not the problem, since ET will create one automatically on game start. Your problem starts before it comes to the step of profile creation. If the resolution is your only problem, you can solve the problem like this:

 

  1. right click on your desktop ET game shortcut and select Properties
  2. select Shortcut tab, look for Target field
  3. click into the field, press End key on your keyboard, then space key once
  4. then copy/paste (or type) the following into the field: +r_mode "-1" +r_customwidth "1920" +r_customheight "1080" +cg_fov "100.39" +vid_restart
  5. click on OK button, start the game

Now, once you have started the game, you should do some tweaking. Open console and type the following lines, press Enter key after every command (line)

 

  • /set r_mode -1
  • /set r_customwidth 1920
  • /set r_customheight 1080
  • /set cg_fov 100.39
  • /set com_hunkmegs 512
  • /set cl_maxpackets 100
  • /set rate 34000
  • /vid_restart

Once you are done and you quit the game, you can remove those parameters from desktop shortcut.

 

Questions welcome! Cheers!

Yeah I had tried doing that before it didnt work so i dont know whats going on was working completely fine on windows 8 

Share this post


Link to post
Share on other sites
  • 0

If you tried that before, then it is more in it than just screen resolution. You should check your 3D graphic settings in your graphic card software. Older games do not work with some new fancy stuff new cards provide. First set everything on Application settings, start the game and see if it works. Gradually, change settings and try out.

If you have ATI card, your graphic card software is named Catalyst (often referred as CCC). Don't know for nVidia cards, never own one of them, since they are not really compatible with Linux systems.

This article should help you with the basics, how to identify your graphic card, where to download appropriate software, and how to perform an update.

Just crossed my mind: did you let Windows 10 to install the graphic card software, or you performed manual installation later? You should download installation package from card manufacturer internet site and manually install the software.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×