Jump to content
  • 0
Cumquat

(Game code (ui_mp_x86.dll) failed Pure Server Check

Question

This infamous error code that 90% of etplayers have experienced.

 

Is there a way to bypass that error without running et as admin?

 

 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

depends a bit what OS you run. Win XP, Vista, 7, 8, 10?

Like DD said you might get away with running it once per admin.

 

things you can try to play with:

- Compatibility mode (right click the ET shortcut or et.exe and go under compatibility. Most stable one seems to be xp sp3)

- Install ET under a separate folder (not under C:\Progr...) and give the folder permissions (This way the downloads, and file access is not as protected)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Why wouldn't you want to run it as Admin?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

For first time it's needed and then I can think you can run it without admin. 

 

OR Else you wouldn't be able to download any maps. 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

depends a bit what OS you run. Win XP, Vista, 7, 8, 10?

Like DD said you might get away with running it once per admin.

 

things you can try to play with:

- Compatibility mode (right click the ET shortcut or et.exe and go under compatibility. Most stable one seems to be xp sp3)

- Install ET under a separate folder (not under C:\Progr...) and give the folder permissions (This way the downloads, and file access is not as protected)

You can give the default folder permissions, too. I give permissions to my entire C: drive

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thank you guys.

 

I just went to the wolfenstein folder on program files and gave full permissions to the current user. Strange i never saw anybody recommending that.

 

And it never allowed me to join silent1 without running as admin,even if i had gotten to hc without admin it would throw the error. And it didnt require running as admin only once,on hc sometimes i could get in then if i quit and join 5 minutes later i get the error.

 

I dont want to run it as admin because it loads a different config.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

You can give the default folder permissions, too. I give permissions to my entire C: drive

 

I had never heard of that method.  

 

I installed ET on a different partition, "D:/program files...etc"

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I had never heard of that method.  

 

I installed ET on a different partition, "D:/program files...etc"

Yep, if you give your C: drive permissions, and include sub folders it takes awhile but it removes almost all the admin permission errors you get 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×