Jump to content
  • 0
DarKMyst

win 10 running as administrator, but when reconnect loosing all keybinds.

Question

Hello guys,

 

A mate of my just installed ET from the F|A downloads section. He is running win 10 64bit and first could not run the game. Then i told him to run it as  administrator and the game is running now and he can connect to servers. But every time he reconnect after a break, he looses all his keybinds. Kind of important for him because he is a lefthanded player. Any suggestions?

 

P.S. Is there a difference when you rightclick on the ETicon and right away tell it to run as administrator, or do you need to change the properties of the start icon?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Heyhey!

 

Did he made a config file? or did he just adjust the settings in the settings menu?

Otherwise it will be smart to make a cfg and make it a autoexec.cfg file.

Well.. i would change the properties of the icon.

Share this post


Link to post
Share on other sites
  • 0

ET start Icon: Right-Click, Run As...Admin(Once).

 

etmain(Folder), Profiles, 'You': Right-Click on etconfig.cfg, Properties...Uncheck box: read-only.

 

Do the same for etconfig.cfg of mod folder.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I reinstalled ET into my D: drive and have avoided all of those Admin-Rights problems that installing in c:\Program Files (or ...Files (x86) causes.

 

I also back the whole thing up to an online Backup Service.

 

Actually, I think that I just copied it to there and Win7 took care of all the system links....I think.

Edited by RedBaird
Actually +
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×